OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
merciless doesn't have a personal statement currently.
Personal Info
merciless
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 28-January 04
Profile Views: 234*
Last Seen: 27th February 2005 - 11:59 PM
Local Time: Aug 22 2014, 07:35 PM
10 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

merciless

Members


Topics
Posts
Comments
Friends
My Content
15 Mar 2004
I recently bought the Targus Universal IR Keyboard. I tried getting it to work with my 5500 running OZ 3.2 without success. I installed the IRK package (0.10), I enabled IR on the Z, but my Z does not see the keyboard. There is no "On" or "Power" button on the keyboard so I assume the keyboard is on once the battery is installed?

I am able to use the Zaurus to communicate over IR with my computer, so the Zaurus IR port is OK. Perhaps I have a defective IR keyboard? What should I be looking for to check if the keyboard is working? Perhaps I need to modify IRK.conf?

I would appreciate any help or suggestion.
11 Feb 2004
I installed fbvncserver_0.9-4_arm.ipk on OZ3.2. After installation, I rebooted and performed the calibration step. When I run the viewer on the PC, it connects to the Zaurus without any problem. I am able to do everything on the Zaurus screen using the mouse. However, I am unable to utilize the PC keyboard. I am also unable to use the buttons on the keypad when I click on them using the mouse.

Anybody else has this problem or can provide some help? Thanks.
4 Feb 2004
I have installed OZ 3.2 on the 5500 and I want to upgrade OPIE to 1.0.3. I have the OPIE packages save in the SD card. After setting up SD card as the feed location, I quit OPIE, and did ipkg update and ipkg upgrade. For the first package, I get "invalid magic" error. I tried the same thing using the CF card, no problems there. What is the deal with using the SD card? :roll:

Also, I always have to do perform ipkg upgrade at least twice (I have tried several times). "ipkg upgrade" always seem to freeze the first time. I would have to do a hard reset to continue. And even then, I have to upgrade some packages manually. Am I doing something wrong? :?:
Last Visitors
merciless has no visitors to display.

Comments
Other users have left no comments for merciless.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 22nd August 2014 - 07:35 PM