OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
stars doesn't have a personal statement currently.
Personal Info
stars
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 29-January 04
Profile Views: 103*
Last Seen: 31st August 2005 - 09:13 AM
Local Time: Nov 26 2014, 03:23 AM
44 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

stars

Members


Topics
Posts
Comments
Friends
My Content
28 Aug 2005
I am thinking if we can make our little 5600 into a tiny server?
I have trouble finding smtp relay and named for Z. Any advice?
Which ROM is good for this?

I would like to host my tiny server ... biggrin.gif
17 May 2005
hi ... it seems that the feed is missing some of the modules (eg iptables) for poodle. I see these are available for collie. Can I use them for the poodle or are there alternative sources when I can get them.
Unless the kernel for poodle is compiled without support for iptables?? sad.gif

Need to use shorewall.

Thanks!
15 May 2005
I am just wondering for ipkg, where should I install packahges?
Wats the diff between RAM and Root?

I have a SL5600 (poodle)

Thanks!
14 May 2005
Not sure if this is the correct place to ask this. But I am having problems installing minimo.
I get the following errors

libstdc++6: unsatisfied recommendation for kernel-module-usbdserial
libstdc++6: unsatisfied recommendation for kernel-module-usbkbd
libstdc++6: unsatisfied recommendation for kernel-module-usbmouse
libstdc++6: unsatisfied recommendation for kernel-module-usbutils
libstdc++6: unsatisfied recommendation for kernel-module-evdev
Nothing to be done
An error occured, return value: 1.
Collected errors:
ERROR: Cannot satisfy the following dependencies for minimo:
libx11-6 (>= 6.2.1cvs20050403)


Appreciate advice. Thanks!
11 May 2005
Hi ... I am convinced to take test the GPE 3.5.3 smile.gif

Its a lot faster and the on/off suspend works. I can live with some of the bugs so far ...
eg ...
Control panel does not start ... and Package manager crash (seems to reports out of memory!)


By the way, where do I get the 2.6.x Kernel for Poodle(250)? Might as well try that all.
I saw the kernel upgrades in the feed but it seems its only for the C7xx models.

Going to try out OE ... if time allows biggrin.gif


Thanks!!
Last Visitors
stars has no visitors to display.

Comments
Other users have left no comments for stars.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 26th November 2014 - 03:23 AM