OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
yodabob doesn't have a personal statement currently.
Personal Info
yodabob
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 9-February 04
Profile Views: 564*
Last Seen: 3rd February 2006 - 11:43 AM
Local Time: Dec 22 2014, 12:38 PM
87 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

yodabob

Members


Topics
Posts
Comments
Friends
My Content
18 Dec 2004
OK, so I had Cacko 1.21B running and decided to go back to the Sharp ROM that came on my C-860. I made a NAND backup of the Cacko and grabbed my NAND backup of the original Sharp ROM (138,543,120 bytes). Both the backup of Cacko and the restore of the Sharp went fine (at least according to the green lines). After the Sharp NAND was done, I selected reboot from the menu and it went blank, never rebooted. When I power it up now, both the yellow light and the green light blink on and off, but it never reboots.

I can't get back into the Service menus anymore to try and "re-restore" either of the NAND backups. It's not dead though, I can get to the Flashmenu. However, if I tell it to reflash either the Sharp ROM or the Cacko, it just goes blank and nothing happens. If I try and boot to a different Runlevel, same thing, lights flash on and off, nothing reboots. I've tried various combinations of turning things on, letting it sit for a minute or two with no battery. No soap, still does nuttin'.

I'd be happy to get either of the two roms running again if you experts out there would care to offer some suggestions.

Heelllllppppp ! sad.gif
9 Apr 2004
I've got an AirCable bluetooth adapter that worked great on my SL-5600, but I can't find the file that's necessary to edit on my C-860

On the 5600 it was /dev/etc/peers/dialup******* , but it's not in that same place on the C-860. Anybody out there that can tell a non-Linux guy where the heck this thing is ? I can edit it properly with VI if I could just find the darn thing. I can't get Linux "find" to tell me much, but then I know squat about Linux.

I seem to remember that somebody out here had made it work, but I can't find that thread anymore.

Thanks !
7 Apr 2004
Got a new C-860 from e-bay today, and it's actually remarkably well converted already. All menus in HancomWord, Presentation and HancomSheet are already translated. Calendar, AddressBook(with two exceptions under category, and the documented sorting problems), ToDo(two category problems), and pretty much else are all working correctly. Network Wizard is the infamous "squares" but he'd already set up one profile (generic) and it works fine with my D-Link DCF-660W, but if somebody can tell me how to fix the translation problems in the wizard, it would be most helpful.
Already installed were "bunkoviewer", "msconvert", "personal-profile-for-zaurus", "sst-signup", translator-ej-data, translator-je-data, and "yubindata". Anybody know (for sure) that it's safe to uinstall any of these ? Or what the heck they are ?
A bunch of seemingly cool stuff, including qpdf came on the installation CD, along with all the necessary drivers and such like. Anybody know if I can synch this thing using the SL-6000L software I already have installed ?

All of you who said that this clamshell really rocks are oh so right. No picture I've seen does adequate justice to the screen, the keyboard, or the general "build quality" of this little guy. Really amazing, so the 6000L's headed back to Amazon. !
3 Apr 2004
I'm now the proud owner of an SL-5600, an SL-6000L, and a CL-860 (ordered tonight). I'm just trying to pick the "best of breed" for what I do, and what my needs are. I'll be evaluating each of these based on these needs. If anybody's interested in the results, I'll be happy to post them out here. Let me know if this is just more "boring information", or if this would be something of value to the ZUG. I've got some liquid capital, and thought I'd just try out each of these newest beasties and see if I could give back some of the value each of you have provided me as a newbee.

If there are some specific things you'd like evaluated, given that I have all three of these things, please let me know. Be patient, I'm still a newbee, but I've seen the light. I sincerely hope it's not the headlight of an oncoming train !
3 Apr 2004
OK, so here's another "weird" thang. The headphone jack on the SL6000 is a 2.5mm, not a 3.55mm which is the internationally recognized freakin' standard. I guess you could pound it in with a ball peen hammer, which I'm tempted to do, but there is an adapter available. Apparently the Treo 600 uses the same f****d up size, so here's a link to the stupid thing. Aaaarrrggghhhh !

http://www.handspring.com/products/Product...jhtml?id=410006
Last Visitors


21 Aug 2009 - 2:54

Comments
Other users have left no comments for yodabob.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 22nd December 2014 - 12:38 PM