OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
darkeye doesn't have a personal statement currently.
Personal Info
darkeye
Age Unknown
Gender Not Set
Budapest, Hungary
Birthday Unknown
Interests
No Information
Statistics
Joined: 3-February 04
Profile Views: 174*
Last Seen: 22nd November 2004 - 08:12 PM
Local Time: Aug 21 2014, 07:00 PM
35 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

darkeye

Members


Topics
Posts
Comments
Friends
My Content
9 Nov 2004
I just tried to flash OpenZaurus 3.5.1 to my SL-C760. I dowloaded the following files:

opie-image.rootfs.img
updater.sh
zImage.bin.forHusky

from http://www.openzaurus.org/official/unstable/3.5.1/c7x0,c8x0/ and also checked for their MD5 sums to be OK. I copied them to my CF card, with renaming them in the following manner:

opie-image.rootfs.img -> initrd.bin
updater.sh -> updater.sh
zImage.bin.forHusky -> zImage

and then go for the reflash procedure. All seems to go well, and the Zaurus reboots. but, when booting, there are a lot of error messages, like:

Inode #XXX was a directory with children - removing those too..

and

Cannot remove child "pan.png" ino #XXX because it doesn't exist


and after a while, I get the following message:

Kernel panic: No init found. Try passing init= option to kernel

and the whole thing hangs.

now, what am I doing wrong? I tried to use the bootstrap-image.rootfs.img file instead of the opie-image.rootfs.img. Also tried to rename zImage to zImage.bin, but to no avail...
25 Apr 2004
I read in the FAQ that it's not possible to sync the Zaurus apps with Ximian Evoltion. There's a link there about some preliminary support though, but it's dead.

What do people use as PIM applications to sync the Zaurus with, on Linux?
6 Apr 2004
I'm trying to access a closed WiFi sport with my C760 via a Buffalo WLI2-CF-S11. I'm using the Cacko QT ROM. The WiFi spot uses 1024bit encryption using Key2 for the encryption key.

I set up all in the network dialogs, but the WiFi card can't connect (it tries but it fails)

The same C760 with the same WiFi card works for public WiFi networks.

The same Buffalo WiFi card works fine for accessing the same closed WiFi sport from an other PDA (some PalmOS based device).

What could be wrong here?
22 Mar 2004
How could I get the japanese input method supplied with the C760 to work with the Cacko ROM? I just flashed it, but it only offers english input. The japanese input method (inlcuding the written interface) was very nice on the stock C760...
20 Mar 2004
I just flashed my CL-C760 with the OZ 3.3.6-pre1 images (husky). It reboots fine, but than I can't mount my CF card nor can I do networking.

For networking, I plug in the USB card, and the usbd0 net interface comes up. I can only ping the zaurus (192.168.129.201), but when trying to ping 192.168.129.1, the Zaurus simply freezes. The only way to get out of the situation is to remove power and the pattery, than restart.

As for the CF card, it desn't mount automatically. When trying manually with either
[list]
mount /mnt/cf
mount /dev/hda1 /mnt/cf
[list]

it simply says:
CODE
mount: /dev/hda1 is nat a valid block device


I tried to remedy the situation with trying:
[list]
cardctl eject; cardctl insert
/etc/init.d/pcmcia restart
/etc/init.d/mountall.sh
[list]

but to no avail. looking at scripts in /dev/init.d, I found a script called /dev/init.d/devices, in which the following line does not execute:
CODE
# mount -t ramfs ramfs /dev

mount: fs type ramfs not supported by kernel
Last Visitors


13 Jun 2008 - 5:55


10 Dec 2007 - 12:44

Comments
Other users have left no comments for darkeye.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 21st August 2014 - 10:00 AM