OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
mfbrown doesn't have a personal statement currently.
Personal Info
mfbrown
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 12-June 07
Profile Views: 860*
Last Seen: 5th November 2011 - 02:44 AM
Local Time: Aug 27 2015, 09:27 PM
38 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

mfbrown

Members


Topics
Posts
Comments
Friends
My Content
14 Mar 2008
Further to previous pleas for help, I'm still struggling - I can't find a SharpROM image for 6000L, and now I can't find the tools for updating anyway. Does anyone have them, or better still can anyone point me to them, to avoid more work for folk trying to help? I want to reinstall a clean SharpROM and Tesu-ise it to start with, then try G-ROM ideally.
Thanks,
Mark
3 Oct 2007
Does anyone know where I can get a small battery door for an 860 etc in the UK? Conics do them, but the shipping is nearly 7 ($14) for a part that costs 4 ($8). Not really cost-effective!
Thanks.
9 Sep 2007
OK - now I _really_ need some ideas. SL-C3100, happily runing Sharp. Ive written before about problems with trying to flash pdaXii13. Id got it back to Sharp by the rather long-winded process with re-formatting the HD and getting the images from Trisoft. Thought Id have a go with pdaXrom r198, as I had the suspend problem with ii13. Followed the instructions for U-Boot. Dead. Wont respond to DM or DB hard resets. Any ideas? Ive tried leaving the battery out ages, no different. Help please!!
7 Sep 2007
Hello everybody. Ive got a possibly simple question. SL-C 860 and 3100, both have been running SharpROM, and now Cacko. A Japanese combined WiFi and wireless modem card, "DoCoMo P-in Free" works straight "out of the box" on Sharp, but is "unsupported" on Cacko. I have tried to find differences between Sharp and Cacko /etc/pcmcia files, and can't find any relevant ones. It's not the end of the world - I can afford another CF WiFi card, but if I can get it to work, it'd make me feel better. Any ideas?
Thanks
2 Aug 2007
Dear All,
I know most of this - possibly even all of it - has been covered before, so apologies.
I have a 3100 which was running Sharp. I attempted reflashing to pdaXii13 by following the instructions. A faulty installation that seemed OK but would not restore from suspend - there seemed to be something on the screen but no backlight and impossible to see error message.
So tried to install Cacko (with which I thiought I was familiar from using it on an 860). Used pdaXii13 NAND tools to restore HD partitioning to default. Cacko install failed "HD not initialised".
Trisoft seem to cover this with HD files, but do not explain in detail how to use them - just say boot in command line mode. Do I just copy the files they give to the new partitions as created with NAND restore to default?
Sorry it's a bit long. Hope someone can help. Does the pdaXii13 problem sound familiar if I decide to try it again?
Thanks,
Mark
Last Visitors
rjb


8 Dec 2007 - 6:32


16 Nov 2007 - 8:43

Comments
Other users have left no comments for mfbrown.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 27th August 2015 - 01:27 PM