OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
renato doesn't have a personal statement currently.
Personal Info
renato
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 11-February 04
Profile Views: 57*
Last Seen: 25th April 2005 - 02:00 PM
Local Time: Dec 17 2014, 03:10 PM
10 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

renato

Members


Topics
Posts
Comments
Friends
My Content
28 Dec 2004
Having recently destroyed my good "old" S55, I replaced it with a sonyericsson T630 which, in theory, shall be able to do the same things...

I spent a whole afternoon fighting with the GPRS connection over IrDA, just to discover, here, that the IrDA modem has some troubles... so I went to the bluetooth (perfectly working on the S55)

The phon was discovered by the sdptool browse utility, so I put the new MAC address in /etc/bluetooth/rfcomm.conf (channel still 1) in place of the old one.

The pairing with the phone was ok. Than... nothing worked :-(

I created an had hoc profile in the T630 (the #2) with my standard provider data... (but I also tried selecting profile #1 which works to send e-mails from the phone client).
The settings are the following:
Phone No: *99***2# (I tried also 1#)
Init commands: AT+cgdcont=1. "IP","web.omnitel.it"

I suspect something wrong in the init command (which worked ok for the S55) but I have no idea how to fix it...

Some suggestions?

TIA

Renato
30 May 2004
I am trying to make the mentioned card working on my 5600.

I have installed bluez and bluez-csr-serial (as recommended in the BlueZ HOWTO).
Then, I have added the following string in /etc/bluetooth/uart
"Bluetooth BT0100M", "", "":/dev/ttyS3 bcsp
(as indicated in the "Bluetooth Cards Support" of the compatibility HOWTO.

The card is still not recognised when I insert it.
If I try:

/etc/rc.d/init.d/bluetooth restart

I get an I/O error :-(

The HOWTO reports the card working with BlueZ with the modification mentioned above in /etc/bluetooth/uart, while the BlueZ hardware support reports the BT100 (clone of the DCF-650BT) as "not tested" and does not indicate a driver.

Should I add some entry also in /etc/pcmcia/bluetooth.conf ? But what, not knowing which driver is supposed to work?
13 Mar 2004
No GPS for now... but I am looking for a sw capable to provide directions, show maps...
Something like Route Planner/ Street Planner.
Nothing I found was much satisfactory... maily for the lack of maps
(doesn't need to be GPL... commercial is still ok)
11 Feb 2004
Some stupid questions for a very newbye:
- I just bought an SL-5600 on an Amazon special offer...
"version" says: rom version 1.00! (isn't the current ROM at 3.1? Did they sell me something very old? Reported kernel version is 2.4.18, Embedix is 2.0. I am a bit puzzled...

- I didn't patch the kernel of my linuxbox to use the USB connection yet, but I got a Socket 10/100 Ethernet card that I was able to put at work nicely after some work. It was a surprise to find that no ftp server is running on the machine (no, nothing on port 4242: I found something on 4244 but it is not an ftp). Is it normal?

Mainly, my sync needs are limited to the address book: I saw that the addressbook can read .vcf (personal info data are stored in a .vcf file) but I wasn't able to import a .vcf copied from the my linuxbox using the Zaurus ftp client into it. Is there any software which allow this? Or any program to easily synchronise the addressbook via the ethernet IF?

TIA

Renato
Last Visitors
renato has no visitors to display.

Comments
Other users have left no comments for renato.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 17th December 2014 - 03:10 PM