OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
cageycruz doesn't have a personal statement currently.
Personal Info
cageycruz
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 16-February 04
Profile Views: 561*
Last Seen: 21st June 2006 - 08:07 PM
Local Time: Aug 21 2014, 10:05 AM
3 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

cageycruz

Members


Topics
Posts
Comments
Friends
My Content
17 Jun 2006
I'm having trouble with the qpie-camera-ja_1.5.0-10_arm.ipk after flashing with Cracko 1.23 lite on my C760.

The flash went fine, I got wireless networking set up and added a bunch of packages from the Cracko mirror feed, and they all work. But putting in the Sharp Camera CE-AG06 CF card and tapping the Camera icon produces only a very TINY display, about 1/10 of the screen, with the camera image, pop up menus for setting resolution and format, and a tiny shutter button.

I've used this application and camera before, under Sharp ROM, and the display normally fills the screen in portrait mode.

I'd really like to get a camera application working for my Z. But with the image so small I can't focus the lens.

Trying to anticipate your questions:
I installed the package to internal flash with the GUI from the Cracko mirror feed. System Info says 61Mb used out of 91Mb total.

I tried uninstalling then reinstalling from the command line. Went fine, no errors reported. But same problem running it.

I tried fiddling with the /home/QtPalmtop/apps/Applications/camera.desktop file: edited the line Display=640x480/144dpi, 480x640/144dpi to other numbers. No effect.

I tried installing Opie Camera 1.2.1 instead by stripping apart the Debian ipkg and making a Zaurus ipkg. Install went OK, but the program starts displaying some menus then dies.

Did some reading here and learned of some work on getting other CF cameras to work. I'd really like to get the Pretec camera working, so if anyone knows more about that...

Does it have something to do with the pacakge being Japanese (which I only infer from the "ja" in the package name)? Searched for an "en" version but couldn't find any.
29 Feb 2004
Got my C700 connected to Internet, set up some feeds, but whenever I try to use the GUI "Add/Remove Software" to "Install package via network" I get the error "Sorry, ipkg says something went wrong."

So I download the .ipk file on my Mac, put it on a CF card, put the card in the Z, and try "Install package" from there and get the same error.

I try the command line:

QUOTE
# ipkg install /mnt/cf/ipkg_0.99.37-20030108-sharprom_arm.ipk  
The following package were previously requested but have not been installed: error  
Install them now [Y/n] ?



If I type Y:

QUOTE
ipkg_get_install: ERROR: Cannot find package kernel-modules in /usr/lib/ipkg/lists  
ipkg_get_install: Check the spelling and maybe run 'ipkg update'



Or if I type N:

QUOTE
ipkg_depends: Warning: error mentioned in dependency but no package found in /usr/lib/ipkg/lists  
unpacking ipkg .. Done  
Configuring ipkg .. Done



But nothing gets installed! And yes there is available free space and yes I'm logged in as root while doing this.

I've tried this with several different ipkg files. The example above was with the package for new-ipkg which I was trying to install hoping it might fix the problem.

This is Sharp ROM BTW.

What to do?
Last Visitors
cageycruz has no visitors to display.

Comments
Other users have left no comments for cageycruz.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 21st August 2014 - 10:05 AM