OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
big_thumb_ww doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 16-February 04
Profile Views: 142*
Last Seen: 27th February 2004 - 02:12 PM
Local Time: Nov 24 2015, 04:13 PM
2 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour



My Content
25 Feb 2004
Hi Everyone-

I have a Zaurus SL-5600 and Sharp ROM 1.32. I have synced at home with Outlook using IMAP without issue.

I am now trying to sync at work, where they use Lotus Notes. It did not look like NotesSync supports the 5600 very well. So I thought I would use the Outlook connector to get my Lotus info and then use intellisync to sync to Outlook.

I downloaded the latest Intellisync from Sharp and installed it. When I run Sync Options on my Windows 2000 Pro desktop pc, I get the option of selecting MS Outlook. For Todo List, I select MS Outlook, click OK, and an error message comes up:

"The file or database name associated with Microsoft Outlook is missing,
invalid, or points to a file of zero length. Use the Browse button to
locate the file or database you wish to use with this application."

I click on the browse button and no windows ever come up. It just
pauses for a second, and then hands me back a mouse pointer with no new window.

Not sure what to do but ask questions:

1) Has anyone been able to sync with Lotus Notes using a 5600?

2) Has anyone been able to sync with Outlook connector?

3) Does anyone know the correct combination of OZ, NoteSync for the 56000 that works?

Last Visitors
big_thumb_ww has no visitors to display.

Other users have left no comments for big_thumb_ww.

There are no friends to display.
RSS Lo-Fi Version Time is now: 24th November 2015 - 02:13 PM