OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
suchs doesn't have a personal statement currently.
Personal Info
suchs
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 17-February 04
Profile Views: 619*
Last Seen: 16th May 2007 - 11:22 AM
Local Time: Sep 15 2014, 04:31 AM
29 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

suchs

Members


Topics
Posts
Comments
Friends
My Content
29 Aug 2006
Wondering if anyone else had similar experience, and/or could lend some insight.

I have a Netgear MA701 on my Zaurus 5600.
Last year it worked fine in my house in the basement. This year Ive moved and it works, but basically very very poorly. Its either radio interference or a card gone bad.

At this moment I am using Watapon ROm, though Ive tried it with all the other roms. The Network Settings Current tab says that my signal strength is 100% but the signal quality is 0%. I am less than 1 meter away from the wifi router!

Now Ive noticed that if I touch the wireless card it brings the signal quality up to 100%, but as soon as I take my hand off, I loose all quality, and the connection too.

The fact that I can easily connect with my laptops to my 802.11g network makes the Zaurus network card the prime suspect. Ive also tried plugging the MA701 into one of my laptops and it sucks there too.

So the question is... do wireless network cards just "go bad" after a year or so?

Funny, this sort of thing happened with a Panasonic 2.4Ghz phone also.

--Pete
16 Aug 2006
Hey all.

Been a while since I posted on this forum. (like a couple of years) blink.gif Dusted off my zaurus 5600 recently, and fired 'er up. Well she runs great, even with the newer OZ. biggrin.gif (used to use watapon) I have a MA701 Netgear which runs great, but does not support the WPA security, and my new network is now WPA and not WEP. So Ive done some research and realized there is lots of info on wifi-b cf cards, but not much on any of the wifi-g cf cards.

What works? been looking at the sparklan wcfm100
May end up selling it, if cant get a wifi-g (with WPA) cf card for cheap...

thanks!



--Pete
5 Apr 2004
I thought I saw a howto on creating your own ROM

anybody got a link? specifically for the 5600?

thanks, pete
1 Apr 2004
I've successfully installed 336pre on a 5600. OpieMedia player even works! Whoa! The whole process is not without pitfalls, and false starts.


This is a mini howto for newbies to the OZ.

Here is what I have learned.

1) remove alot of crap

BEFORE I did the upgrade I rm -rf alot in /opt and /usr/ and /lib ... I did this because I wanted the OZ filesystem to start anew without leftovers getting in the way.

# cd /opt
# rm -rf *

just dont delete your stuff on your cf or sd cards!!

2) Install OZ 336pre exactly as is stated in the howto. Keep in mind that for the 5600 a "reset" is opening up the battery plate, waiting 5 seconds or so, pressing the reset button, closing the battery hatch, switching up the little switch, and then concurrently pressing the "cancel" and "ok" keys on the front. This brings you into the Maintenance menu. Selecting Cancel at this point is effectively reseting the box without doing anything.

3) Someone mentioned previously after the install to forget about setting the time. I agree. You want to get into Konsole as quickly as you can to do the

#echo 1 > /proc/sys/kernel/printk

... then fix the time.

4) After that you will notice how nicely OZ looks and works! However you maybe quick to be dismayed by the fact that there are a ton of packages already installed taking up space on /mnt/root ... Simply installing one package at this point could easily BREAK the package install program as it wont be able to write to its status file.

5) so... uninstall some stuff carefully. I chose to do one package at a time just to be carefull.

6) To get OpieMediaPlayer going install the skin first... then the player.

... to be continued...
30 Mar 2004
Hey.

Trying 336pre on my 5600. Works pretty nice after the echo statement. got wireless working also... so Im surfing with Konqueror.

Couple of newbie-ish questions:

1)
df -h reports no memory left 22.0M used on / ... /dev/root

is this normal ? or is there leftover crap from previous flashes?

2)
nothing else installs because of this problem... so I would like to remove some of the games and other apps that take up valuable space...
Is there a way to do this cleanly, other than by doing a find and then removing the program? I tried the package manager but it does not list the already "pre-packaged" packages.

3)
Any reports on opie media player working on 3.3.6 with a 5600?

4)
Can precompiled Sharp binaries like the mediaplayer etc work on OZ?

Ok, thanks!

--Pete
Last Visitors
suchs has no visitors to display.

Comments
Other users have left no comments for suchs.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 15th September 2014 - 01:31 AM