OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
GMan doesn't have a personal statement currently.
Personal Info
GMan
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 23-February 04
Profile Views: 205*
Last Seen: 25th October 2004 - 06:07 PM
Local Time: Dec 20 2014, 01:57 PM
35 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

GMan

Members


Topics
Posts
Comments
Friends
My Content
2 Sep 2004
Hi,

I've looked thorugh the forums and didn't see anything like my issue so maybe someone can help.

I am running Cacko 1.2.1 B and the Socket BT Rev G card. Following the BT FAQ, I tried to connect with my PC with PAN with the network applet and my PC prompts me for the Pin for my Zaurus. Then it fails to connect with my PC saying connect timed out.

I then followed the instructions on http://www.jens-koenen.de/index.html and everything looked OK up through:
pand --role PANU --service NAP --connect xx:xx:xx:xx:xx:xx --nodetach

When I do this, my PC again asks for the PIN and I give it (left at default 1234). It takes a while and then pand returns "Permission denied(13)". I ran this as root.

I changed my hic.conf to enable authentication and security. On the PC side I am using the WIDCOMM 1.4.2 Build 10. Some of the local services and client app settings have the Secure Connection set to "true".

Any ideas?

Thanks.
-Gary
17 Mar 2004
I have installed ZNester and I can play some games but they are in a small (320x240?) borderless window in the middle of the 640x480 screen.

Is there any way I can make it be fullscreen?

On another note, is there a way to make snes9x run in fullscreen but not in hi-res mode (since that has a low framerate)?

Thanks.
-Gary
17 Mar 2004
Hi,

I've got the snes9x emulator from http://www.suhami.net/zaurus/index.cgi?Emulator/snes9x and the libSDL from http://www.self-core.org/~kaoru-k/wiki/Lib...inuxZaurus.html (thanks to the site at http://viz.aset.psu.edu/ga5in/SharpZaurus.html for the info).

I can play games in fullscreen in landscape mode only with the following command:
CODE
snes9x -hi -x2 -ns -xs 640 -sy 480 <ROM>


However, the framerate is severely reduced because of the hires option (-hi) and I think it is doing full VGA (not 100% sure). Is there a way to run this at 320x240 fullscreen? I've tried:
CODE
snes9x -xs 320 -ys 240 <ROM>

but this produces a black box in the middle of my screen and I have to cancel to continue.

If I run:
CODE
snes9x -xs 640 -ys 480 <ROM>

it runs in fullscreen, but only the top left corner of the screen is actually drawn to.

Any help would be appreciated!
Thanks.
-Gary
10 Mar 2004
Is there anyway to make doom play in landscape mode? Can it play at 640x480 or will it be just a small section of the screen. I looked through the forums and couldn't find this info.

Thanks!
6 Mar 2004
I installed the new ROM last night (its great!) and I noticed that it had some keys already mapped (ctrl, alt, swapped / and ,). Is there some configuration file that allows me to set my own keymapping? Or should I continue to use keyhelper? I noticed that after I installed keyhelper, but before I did the khctl reload it appeared that some of the ROM mappings disappeared.
Last Visitors
GMan has no visitors to display.

Comments
Other users have left no comments for GMan.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 20th December 2014 - 09:57 AM