OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
gatho doesn't have a personal statement currently.
Personal Info
gatho
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 26-February 04
Profile Views: 135*
Last Seen: 26th March 2005 - 12:28 PM
Local Time: Apr 24 2014, 01:40 AM
4 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

gatho

Members


Topics
Posts
Comments
Friends
My Content
25 May 2004
I wrote a java application and tested it successfully on my C760 using Jeode. Next I created an ipkg, which installed without problems.

Yet when launching the app from the Qtopia desktop, my application wouldn't run anymore and terminated without a useful error message. After investigating the issue I found, that the Qtopia desktop offeres a display option called "Display with magnified screen" which is turned on by default. (you have to tap and stay tapped on the app icon for a second or so to bring up the corresponding dialog box). After disabling magnified screen, my application ran well.

My problem: I don't know how to turn this option off by script when installing my app. I understand that this option seems to be a Cxx0 specific one due to the VGA display and for compatibiliuty reasons with the 5x00 models. I guess that there is a way to set /reset this option in the Qtopia desktop file of my App (which I provide in the ipk). Does anybody know what I have to enter for disabling the magnified screen ?

Thanks

Thomas
Last Visitors
gatho has no visitors to display.

Comments
Other users have left no comments for gatho.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 23rd April 2014 - 04:40 PM