OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
theo doesn't have a personal statement currently.
Personal Info
theo
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 8-November 07
Profile Views: 338*
Last Seen: 18th November 2007 - 09:43 AM
Local Time: Dec 22 2014, 03:10 PM
3 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

theo

Members


Topics
Posts
Comments
Friends
My Content
13 Nov 2007
I just bought a SL-6000W used, and although or because being a Linux user, already in trouble. After trying to install MidnightCommander, I lost the terminal. All I have is a non-working icon of MC and no terminal. I then tried a reboot. It came back just as it was (still no terminal), but all in Japanese, and I can't find an easy way to get the English back, also not on this forum. Using the "Reset" feature does the same. The behaviour is really weird: some stuff is in English, but as soon as it is used, turns into Japanese.

Does this mean I have to reflash the ROM? If so can can anyone link me to SL-6000 specific instructions? The manuals I've found on this site don't cover this. I've also seen in the section NAND backups that it is easy to ruin the Zaurus. Is there a better way?

I have no CD or SD-card with software, but can easily download stuff and put it onto SD. Would this be a good oportunity to switch to the 2.6 kernel, some newer ROM image, or indeed to OpenZaurus instead of the original Sharp SW?
Last Visitors
theo has no visitors to display.

Comments
Other users have left no comments for theo.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 22nd December 2014 - 06:10 AM