OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
evilsocket doesn't have a personal statement currently.
Personal Info
evilsocket
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 17-November 07
Profile Views: 611*
Last Seen: 16th May 2008 - 08:34 AM
Local Time: Apr 24 2014, 11:00 PM
5 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

evilsocket

Members


Topics
Posts
Comments
Friends
My Content
16 May 2008
Hi guys, first of all sorry for my ugly english XD

I have a Sharp Zaurus SL-C1000, with Cacko ROM 1.23, Qtopia 1.5.4 and kernel 2.4.20 .

Recently i've bought a usb host adapter ( USB A/F to MINI 5p/M ) and tried to connect some usb peripherals such as usb pen drives (vfat formatted, 1GB), usb mouse and so on to my pda, but nothing seems to work sad.gif

i installed the following ipks :

CODE
usb-serial-modules-2.4.20
usb-storage-modules-2.4.20
automounter-c3000_0.4.5
inputhelper_1.0.1-1
ntfs-zaurus_2.4.20


and then typed :

CODE
modprobe usbserial
modprobe usb-storage
modprobe usbmouse
modprobe ntfs


so my lsmod is :

CODE
Module                  Size  Used by
usbmouse                1904   0  (unused)
usb-storage            64400   0  (unused)
scsi_mod               56800   0  [usb-storage]
usbserial              22496   0  (unused)
usbcore                59216   0  [usbmouse usb-storage usbserial]
ntfs                   80976   0  (unused)
registers              52288   0  (unused)
pxa_bi                 24848   0  (unused)
net_fd                 25248   0  (unused)
usbdcore               35504   0  [pxa_bi net_fd]
usbdmonitor             5488   0
usb-monitor             6496   0
hostap_crypt_wep        3600   1
hostap_cs              48464   2
hostap                 97216   0  [hostap_crypt_wep hostap_cs]
sharp_mmcsd_m          41088   2
bvdd                   11136   0  (unused)


and relative dmesg :

CODE
NTFS driver 2.1.2a [Flags: R/O MODULE].
usb.c: registered new driver usbdevfs
usb.c: registered new driver hub
usb.c: registered new driver serial
usbserial.c: USB Serial support registered for Generic
usbserial.c: USB Serial Driver core v1.4
SCSI subsystem driver Revision: 1.00
Initializing USB Mass Storage driver...
usb.c: registered new driver usb-storage
USB Mass Storage support registered.
usb.c: registered new driver usb_mouse
usbmouse.c: v1.6:USB HID Boot Protocol mouse driver


nothing works anyway ... any hint ?
25 Dec 2007
Hello guys, first of all let me describe my environment ... i have a Sharp Zaurus SL-C1000 (akita), with Cacko ROM 1.23 (build 1029311005) installed, Qtopia 1.5.4 and kernel 2.4.20 .
I also have a wifi cf card perfectly configured and working ... now here's the problem .

In the newtwork configuration of Cacko (under Settings tab), i see there's the possibility to check and then configure a pppoe authentication ... well, i tried it cuz i have a wifi router that needs an pppoe session to route dsl connection to the client end point but ... it just doesn't work !
Actually, when configure the username and password, check the pppoe authentication checkbox and try to connect, the connection process starts but immediately fails with no error messages or something i could use to understand what's goin on .

For now, the only way i have to use internet connectivity from my akita, is enable forwarding in my laptop and set the default zaurus' gateway as its ip address ...


any hint ? ^^

PS : i use wep encryption
Last Visitors


17 May 2008 - 5:47

Comments
Other users have left no comments for evilsocket.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 24th April 2014 - 11:00 PM