OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Statement? Get my Zaurus C3200 working!
Personal Info
puckman
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 28-November 07
Profile Views: 490*
Last Seen: 21st February 2008 - 10:18 PM
Local Time: Aug 29 2014, 08:19 AM
16 posts (0 per day)
Contact Information
AIM gerardvschip
Yahoo gerardvschip
ICQ No Information
MSN gerardvschip@hotmail.com
Contact Private
* Profile views updated each hour

puckman

Members


Topics
Posts
Comments
Friends
My Content
19 Feb 2008
In my quest to restore my C3200 to it's original factory state I would like to get my hands on the contents of the internal hard drive. I understand this is a whopping 4gb but I would be happy to pay for postage, the dvd and time it takes to send it to me.

Anyone?
18 Feb 2008
Not used my C3200 for a while and when I tried to switch it on I found it was dead...

The FN + D + M method got my into the diagnostic screen and everything there seems fine, trying to do a NAND restore now in the hope that will fix the problems I'm having but it claims there is no SYSC3200.DBK on my CF card (there is) and when I go into the testing menus to see if I can read or write to the CF card I get an error claiming there is no free space (there is plenty). I have tried 2 CF cards and both the same result but the CF card will mount just fine on both Mac and Windows computers.

Can anyone point me in the right direction?

Thanks!
30 Nov 2007
Hi Guys.

I have followed the instructions from the TRISoft howto restore HD to the letter but still getting the dreaded HDD1 Error!!

Just to sum up, I wiped the drive, used fdisk to make 3 primary partitions, formated them as instructed, created .sys dir's on hda1 and hda2 and copied the files into them. Still getting a HDD1 Error!!

Can anyone point me in the right direction?
29 Nov 2007
I have erased my internal HD and did a nand restore, I know how to get into the command line mode and know I should be using fdisk to create:

/dev/hda1 Start 1 End 20 Blocks 10048+ id 83 System Linux
/dev/hda2 Start 21 End 40 Blocks 10080 id 83 System Linux
/dev/hda3 Start 41 End 11905 Blocks 5979960 id c System Win95 FAT32 (LBA)

Only thing I can not figure out is how I can do this, can anyone help?
29 Nov 2007
So I did a NAND restore using "SL-C3200-ENG-NAND-original.zip"

I erased the HD, created 3 partitions with fdisk, formated the partitions, created .sys directories and copied all the files per instructions in the "SLC3200SYSPART.zip".

But still get "HDD1 Error!!" when restarting.

HELP
Last Visitors


29 Jul 2008 - 16:53


30 Nov 2007 - 22:46

Comments
Other users have left no comments for puckman.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 29th August 2014 - 08:19 AM