OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
V-Man doesn't have a personal statement currently.
Personal Info
V-Man
Age Unknown
Gender Not Set
Edmond, OK
Birthday Unknown
Interests
No Information
Statistics
Joined: 30-May 03
Profile Views: 245*
Last Seen: 9th January 2006 - 09:54 PM
Local Time: Aug 23 2014, 01:51 PM
138 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

V-Man

Members


Topics
Posts
Comments
Friends
My Content
28 Sep 2004
Greetings:

I have a SL-5500 with the Sharp 3.10 ROM. I use this daily for work and it is a vital part of my work. As such, I can't risk the data on it. I would like to begin expiromenting again with the other ROMs and especially the Kalendar ports.

My question is: Can I symlink the Sharp PIM data files to my SD card where they will be protected from a catastrophic failure? I backup on an almost daily basis, but still could lose some vital data if I royally screw up. I have all of my other data files symlinked except for the TimeTracker app. That one always overwrites my symlink and stores the data into RAM. I don't really want to mess with the PIM apps unless someone else can report success.

Thanks
30 Jun 2004
I have a minor problem. I have my 5500 (ROM 3.10) set up for wireless sync with WinXP. Everything works well except when I connect to the Z over a WiFi network connection. After I am done with the Z, I cannot shutdown the network card without logging off of the XP computer. I think that XP is sending somesort of "keep alive" through the WiFi card. I have to either log off or shut down the Windows computer. After shutting it down, I can shutdown the network connection and then eject the network card from the Z. I have not gotten around to trying my Z with my home network (Linux and Win98/XP computers) to see if the problem is just windows or also happens with linux also.

Has anyone else ever had a similiar problem? If so, how did you fix it?
Does anyone have any ideas what is actually happening?

As I said earlier, this is more of an annoyance rather than a major problem. I would just like my Z to work "perfectly". I can post the changes I made to the system files in order to get WiFi syncing working if needed.

Thanks
V-Man
1 Apr 2004
Sorry if this has been requested before, or if it has already been implemented and I am just too stupid to know it.

On www.ipaqhq.com/boards, there is a function that allows you to just view the threads that have been posted since your last visit. Can we get something of the same functionality.

Or if it is already there; will someone tell me how to do it.

Thanks
V-Man
28 Feb 2004
I have the Sharp CE-AG06 CF camera card. I would like to use this card with my iPAQ (HP2215). Does anyone know of a source for drivers for Windows Mobile 2003? I know, I'll burn in hell for using WM2003 :twisted: , but Familiar isn't available yet (they're working on it though). I got the card for $30 ($15 card + $15 shipping) and I paid about what it's worth. Neat toy and handy to carry around. Just would like to make it even more useful.

Thanks
V-Man
Last Visitors
V-Man has no visitors to display.

Comments
Other users have left no comments for V-Man.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 23rd August 2014 - 11:51 AM