OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
inundator doesn't have a personal statement currently.
Personal Info
inundator
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 29-November 07
Profile Views: 273*
Last Seen: 16th May 2010 - 07:03 PM
Local Time: Jul 24 2014, 03:38 PM
5 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

inundator

Members


Topics
Posts
Comments
Friends
My Content
3 Dec 2007
Hello All,

I just recently purchased a Zaurus SL-C3200 from ConicsNet and am new to the Linux operating system. I have been trying to switch to the Cacko ROM and have run into three problems. I was wondering if any other C3200 users have encountered these issues.

1.

My first problem occurs during steps 13 and 14 of the installation instructions that appear in http://my-zaurus.narod.ru/release-notes-1.23.txt. They read:

13. Enter 32 when prompted for root partition size.
12. Flash will be repartioned and Zaurus will reboot.

After these steps, my 3200 does not seem to reboot. The white screen with a red "Sharp" logo appears and the 3200 hangs there for at least 15 minutes before I give up and pull the battery out.

Is QTopia still supposed to boot all the way after resizing the root partition?

This happens every time I try to install a ROM. I have been removing the battery to get past this hang up and continuing with the install process in all my attempts.

2.

At first I tried to install Cacko using the Alternative Japanese kernel. When I do this, the 3200 not only gets hung up at the Sharp screen after the root partition resize, it also hangs at the same place when I reboot in step 14 of http://my-zaurus.narod.ru/release-notes-1.23.txt, which reads:

14. Now select "1 Install new ROM" and wait. Reboot your Zaurus when ROM installaiton is complete.

After failing to install Cacko several times using the Alternative Japanese kernal, I switched to using the regular Cacko 1.2.3 install. This fared a little better.

3.

When installing the regular version of Cacko, I still get hung up after resizing the root partition. I pulled out the battery and continued, and the installation completed on step 14.

Unfortunately, it produces dozens and dozens of errors. It takes over three minutes to boot up as it lists all of these errors.

Cacko does, finally, boot up and the applications seem to work. However, if I close the 3200 or use the On/Off button to suspend it, it freezes when I activate it again.

Through all of this I have been able to use a NAND restore to go back to my backup of the original ConicsNet configuration and I have also been able to use the TriSoft NAND.

Obviously, I don't expect anyone on this board to magically solve my problem for me. I would greatly appreciate any pointers, especially about issue number 1.

Thank You in Advance,

-Brad

P.S. I'm not sure if this is pertinent, but I have a AmbiCom WL1100-CF wireless card that I suspect is faulty. The cardctl commands seems to recognize it and the little globe shows up at the bottom of the screen, however I can never get it to connect to my home network nor the open networks at Starbucks and Panera Bread.
Last Visitors
inundator has no visitors to display.

Comments
Other users have left no comments for inundator.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 24th July 2014 - 01:38 PM