OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Morph doesn't have a personal statement currently.
Personal Info
Morph
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 2-December 07
Profile Views: 379*
Last Seen: 29th January 2008 - 03:58 PM
Local Time: Aug 29 2014, 10:15 PM
4 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

Morph

Members


Topics
Posts
Comments
Friends
My Content
10 Dec 2007
Hi,
Well I've googled myself silly so I'll come here and try to buy a vowel ...
Recently acquired a C1000 off ebay.
Got myself an ADATA 16Gb cf
It does not automount. I've tried Angstrom, pdaX current, pdaXii13 (now installed)
I even just tried flashing via (my collies 1Gb FAT16 ADATA) cf, the cf updater doesn't see it.
Sigh, so I figure I'm looking down the barrel of hardware failure.

On the other hand, the applet sees it, cardctl ident sees it,

Socket 0:
no product info available (hmm worrying, collie gives "","CF 1GB","")
manfid 0x000a,0x0000
function: 4 (fixed disk) (hmm, promising)

no joy from
mount /mnt/cf
/dev/hda1 is not a valid block device
, nor cardctl resume / suspend / status (says ready)
tried /etc/rc.d/init.d/pcmcia restart, nope

dmesg gives
ide-cs: GetFirstTuple: no more items
on insert and
pxa_pcmcia_init(0)
on removal

So, anyone got any ideas or further tests or did the collie just inherit the upgrade of it's dreams ???

Help,
Morph
Last Visitors
Morph has no visitors to display.

Comments
Other users have left no comments for Morph.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 29th August 2014 - 04:15 AM