OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
raji doesn't have a personal statement currently.
Personal Info
raji
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 5-December 07
Profile Views: 552*
Last Seen: 11th March 2008 - 11:32 PM
Local Time: Dec 23 2014, 06:05 AM
2 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

raji

Members


Topics
Posts
Comments
Friends
My Content
9 Dec 2007
Dear members,

I am new to this forum.. and I joined it because I need help regarding the mediaplayer of OPIE. I am totally new to the software field and hence facing several problems ..=)

I am basically working on a mobile reference platform board, which uses the opie 1.2.0 environment. The mediaplayer 1 that comes together with opie 1.2.0, when i tested it on my reference platform, had the following performance. It refused to play video (any format) and only .mp3 and .wav audio files played.

After learning that there was an opieplayer 2, I decided to import the codecs into the current filesystem that I would port to the board. I saved the codecs to the plugins folder. I got them from the ipkgfind.com website. This time the performance was as follows. It still refused to play video, but played .ogg audio files in addition to .mp3 and .wav audio files.

In terms of streaming, the performance did not change whether i used the new opie player 2 codecs or not. It played precisely just one .ogg streaming file that i obtained ( http://auggie.wclv.com/lo.ogg). All other .ogg and .m3u streaming files i tried (http://lists.w3.org/Archives/Public/public-html/2007Oct/0097.html ) gave me a segment error, SIGFPE and terminated the application completely.

My aim is to get the player working, i.e to be able to play video files and most importantly be able to stream. According to what I have read in forum posts and the opie home page, player2 should be able to do all of the above. Am I including the player2 codecs in the wrong folder?

If any of you could help me I would be more than grateful! Thank you..

Sincerely,
Raji
9 Dec 2007
Dear members,

I am working with linux OS and facing lots of problems since I am absolutely new to it..!

I am working on the Open Palmtop Integrated Environment and concentrating mainly on the mediaplayer. When I try to stream certain files, the entire player application terminates and throws the SIGFPE error. Why does this occur? Could it be corrected?

Thank you very much,
Raji
Last Visitors
raji has no visitors to display.

Comments
Other users have left no comments for raji.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 22nd December 2014 - 02:05 PM