OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Khepri doesn't have a personal statement currently.
Personal Info
Khepri
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 29-December 07
Profile Views: 633*
Last Seen: 24th July 2009 - 03:23 AM
Local Time: Dec 26 2014, 06:48 PM
19 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

Khepri

Members


Topics
Posts
Comments
Friends
My Content
24 Jul 2009
I need to reformat my MD so that I can install pdaXrom. The current filesystem is ext3 which I had to use for Debian.

Debian started to get jerky and break down, but it's still functional (console only).

1 Aug 2008
Installed bluez etc. Drivers won't load.


dmesg:

Bluetooth: Core ver 2.11
NET: Registered protocol family 31
Bluetooth: HCI device and connection manager initialized
Bluetooth: HCI socket layer initialized
Bluetooth: L2CAP ver 2.9
Bluetooth: L2CAP socket layer initialized
Bluetooth: RFCOMM socket layer initialized
Bluetooth: RFCOMM TTY layer initialized
Bluetooth: RFCOMM ver 1.8



and when I take the card out and reinsert it:

pccard: card ejected from slot 1
pccard: PCMCIA card inserted into slot 1
pcmcia: registering new device pcmcia1.0



Tried playing around with hciattach and setserial, with no success.

Is this an issue with the kernel? I read about a bug (here and elsewhere) in 2.6 kernels that prevents some Socket BT cards from working, but I'm not really up to configuring a kernel for my Z from scratch, not knowing every relevant switch I should temper with in the config.

Any ideas?


Here's some output:

Zaurus:~# hciattach /dev/ttyS4 socket
Can't get port settings: Input/output error
Can't initialize device: Illegal seek

31 Jul 2008

With all due respect, none of the tutorials I've tried have made it clear enough for me how exactly the installation procedure should go.

- I have u-boot installed.
- I have yonggun's Andromeda rootfs, with files: zImage-debian.bin, modules-debian.tgz, rootfs-debian.tgz, gnu-tar, updater.sh.
- I have (as far as I know) partitioned the MD to have a root and swap partition.

pdaXrom emergency system gives segmentation fault when I run fdisk /dev/hda, so I had to boot into pdaXrom to repartition the drive. Needless to say, my pdaXrom is gone.

What exactly am I supposed to do with all this?

Any help greatly appreciated...
29 Dec 2007
Hi all,

I got my SL-C3200 two days ago, and have of course been looking into different ROM varieties.

I figured Debian (Titchy?) is what I want, but I couldn't get networking to work on the default OS so I figured I'd first install pdaXrom because I understood it to be a little more efficient for configuration.

First I tried to flash u-boot, but something went wrong and the system wouldn't start up. I fooled around a little while with the device, reading the forums, and found that hard reset fiked the problem and I could boot back to Sharp ROM (or some derivative, heck if I know). However, I guess u-boot didn't install.

Then I attempted the u-boot install again, and this time I think it went right, but after it confirmed that the install succeeded I pressed and held OK because the instructions said to do this on the next boot, and I thought I should press it sooner because the system was going to boot. I guess it took the OK key as "enter" because the lines scrolled off the screen and whether this has any relevance to my problem I don't know.

The system "booted" with a white screen and nothing happened. I proceeded to do a hard reset but that didn't help. The device just wouldn't start up anymore. The yellow LED wouldn't light up with the AC power connected. It was just dead.

Naturally I panicked a bit wondering if I had bricked my Zaurus, but then found (searching this forum) how to get into the emergency system (Fn+D+M ritual), which was of course a relief to see working.

I downloaded the NAND backup from Trisoft.de and restored it into my Z from an SD card.

Now the problem is that I don't know how to exit the emergency system screen. I read somewhere that a hard reset should make it boot normally again, but that didn't work for me, the ES screen is still there when I press the power button!

Any advice in regards to getting this thing running as intended is greatly appreciated...



EDIT: By "emergency system" I actually meant the Diagnostics menu.
Last Visitors
Khepri has no visitors to display.

Comments
Other users have left no comments for Khepri.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 26th December 2014 - 07:48 AM