OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
x75 doesn't have a personal statement currently.
Personal Info
x75
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 1-January 08
Profile Views: 491*
Last Seen: 29th February 2008 - 04:22 AM
Local Time: Oct 23 2014, 06:16 AM
2 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

x75

Members


Topics
Posts
Comments
Friends
My Content
1 Jan 2008
Hi there,

i just installed the new Angstrom x11 Image on my SimPad SLC. Works nice.
But i can't find a way to get my Wlan Card up and running. The card works, I used it under familiar before.

If I click on "PC/CF Cards" under Settings, I get an error message "PCMCIA initialisation failed No PCMCIA driver in '/proc/devices'"
If i open the "Root shell" and type in "pccardctl ident" it finds the card at Socket 0 and knows it's a function 6 (network) card.

What am I missing here? Can someone point me to a manual somewhere, that explains how to get the pcmcia card running under angstrom?

Thanks
Johannes
Last Visitors
x75 has no visitors to display.

Comments
Other users have left no comments for x75.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 22nd October 2014 - 09:16 PM