OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
raduga doesn't have a personal statement currently.
Personal Info
raduga
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 2-March 04
Profile Views: 1,622*
Last Seen: 13th March 2008 - 09:10 PM
Local Time: Dec 28 2014, 11:45 PM
132 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

raduga

Members


Topics
Posts
Comments
Friends
My Content
18 Jun 2007
in "Zaurus Replacement" news... how about a Mac?

using an Intel Core Solo, the Sony UX seems to have the most "performance" in a pocketable device currently on the market despite other limitations.
Among wonders, it appears to tolerably run OS X!

http://www.micropctalk.com/forums/showthread.php?t=2140

these work:
* GMA950 Graphic Display Adapter
* Advanced Power Management Support
* Hi-Speed USB 2.0 Controller Support
* Ethernet Controller (Wired)
* Bluetooth Built-In Adapter
* TouchScreen Support

these don't:
* Fingerprint Support
* Memory Stick Built-In Slot
* Backlight Support
* i-Touch Quick Access Keys
* Camera (Motion Eye)

these might (not yet):
* 3945 Network Adapter (Wireless)
* High Definition Audio Support

Aside from the Sony, OQO model 1 (and I think 2) have been reported
NOT to work with OSX. Flipstart may be possible; its CPU is slower and
only supports SSE2 but hasn't been confirmed or denied.

Apparently some keyboardless UMPCs also have had sucess,
but they (tend to) be slower still, and probably less interesting to Zaurers.
18 May 2007
It looks like Meanie and a few others have had good results with scim in pdaXrom;
possibly cacko and Sharp rom; some have tried to reproduce their results, and some succeed.

I've been trying with scim and pdaXrom- b3/Xii13/b4/r198 but haven't had
ANY luck getting it to actually work. Possible problems with fonts,
possibly with scim setup, possibly missing other components, possible bugs.

Can anyone who *has* gotten Chinese text input working reliably, in any
pdaXrom variant (or even, any non-pdaXrom variant) please describe
the necessary steps, necessary packages, etc, to get this working?

With abiword or (hopefully) lighter-weight editor?
Any possibility of a console (vi, joe, etc) editor?

thanks...
31 Mar 2005
Argh...
I seem to have borked my Z in a fairly permanent fashion,
from water damage, over the weekend. On inspection, there appears to be
some corrosion on the contacts for the video cable;
LCD panel however, remains good. Backlight and touchscreen respond okay,
just no video output.

The machine boots fine, and with usb/wifi network is a fully operational
machine. It's currently running pdaXrom 1.1rc8.
Flash is fine, nothing other than video seems to have failed
(and the screen itself did not get wet)

The case has some minor wear-and-tear but otherwise is operable.

It might be of use to someone doing experimental hw mods.
It might be of use to someone who needs a new LCD panel
It might be of use to someone who just wants a Zaurus to ssh into, for native
compiling

Selling SL-C760 with:
EA-72 power adaptor (japanese)
BL06 or BL08 battery (sorry, not both)
USB adaptor cable
Japanese CD, manuals, packaging
CF camera card
small battery cover
large battery cover
CF cover
stylus
one fairly attractive (if worn) leather case which has bad karma
because it failed to protect my Zaurus! I'm not convinced that anyone
else really would want this

Not selling -
BL06 or BL08
Linksys CF-12 wifi


any offers, (or interest?) you can respond here or to:
raduga@gmail.com

proceeds will go toward a new C1000 hopefully
1 May 2004
There have been several threads posted over the past year and a half, from users with various sizes and brands of SD card that for some reason or another, just WONT work with sustained write.

Some suggestions have been offered:

* Patching the kernel to allow async (or FS_SYNC=N) access to SD
* mounting the partition with -o async options
* using "updated" sd drivers (a new mmc_sd.o was posted to ZUG some time ago)
* trying a different brand, different size of SD card
* mounting as a loopback device
* format as fat/ext2

For people with SD write issues, which of these has worked?
In my limited experience, with a new Lexar 256mb SD,
both cacko qt (1.21) and pdaxrom (1.0.5) kernels showed problems
mounting with and without -o async didn't help
the patched mmc_sd.o does not initialize properly, and doesn't load right
both fat and ext2 seem to show similar issues

has anyone found a way (reliably) to get their flaky SD working with sustained writes?

What SD media do you use (brand, size) and have you had any problems so far?

Sorry for the horrible ugly poll sad.gif [there should be a better way to condense this, or at least allow more poll options]
2 Mar 2004
Hello Zaurusers,

I'm interested in buying a C-series Z, preferably a C750+
but a C700's also possible.

I'm in the US, so shipping-to-US would be helpful.

send email to: zaurus4me@werobots.com if you have anything

thanks,

raduga
Last Visitors


30 Nov 2008 - 1:17


14 Oct 2007 - 3:14

Comments
Other users have left no comments for raduga.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 28th December 2014 - 10:45 PM