OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
dafuser doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 9-April 08
Profile Views: 583*
Last Seen: 7th July 2008 - 05:43 AM
Local Time: Nov 26 2015, 09:49 PM
3 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour



My Content
10 Apr 2008
I have a SL-C3200 which I have screwed up by closing the lid on it accidentally during the BSD install. The original install started out fine, but when it was loading the base bsd package it started complaining about invalid headers at 87%, it continued with the same errors until 100% and then it started with the next package from my SD card. All the packages started out fine, but once each one got to 87% they would all complain about invalid headers. The install eventually failed.

I interrupted the install process and closed the lid by accident. Now when I turn the c3200 on, it runs the bootloader and then hangs because there is no BSD installed.

How do I start the install again? The c3200 does not seem to see the SF or CF cards at this point. Since the BSD bootloader was installed I can't boot and tell it to load from the Cf or SD cards. Did the BSD bootloader overwrite the memory? Am I the proud owner of a brick, or can I recover from this?

I'd really like to load BSD on this thing, but the invalid header errors during the install attempt are causing the install to fail.

Any ideas I can try to restore the flash memory and try again, or start the install again from the bootloader?

Last Visitors
dafuser has no visitors to display.

Other users have left no comments for dafuser.

There are no friends to display.
RSS Lo-Fi Version Time is now: 26th November 2015 - 06:49 PM