OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
diGital_fraGture doesn't have a personal statement currently.
Personal Info
diGital_fraGture
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 29-May 08
Profile Views: 420*
Last Seen: 6th June 2008 - 08:29 AM
Local Time: Oct 1 2014, 10:18 AM
2 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

diGital_fraGture

Members


Topics
Posts
Comments
Friends
My Content
30 May 2008
Hi there,

first of all I want to mention that I really like this forum. I found many tipps&tricks here for my Simpad. So I hope you can help we with my problem.
I tried to install Angstrom on my CL4 (T-Sinus Pad) and it worked quite well. I could boot Angstrom but I used the big imagine (18 mb) so it didn't fit in my flash.

So I did the same procedure again, this time using the small Angstrom image (13mb) but after I set up the params partition (as told here), I checked my partitions with "partition show" and there where 3 partitions: 1:btloader 2:root 3:some cryptic signs (this partition had a real huge size: about 8F8CC or someting like this, way to big for my flash)

I thougth it was just an display error and reseted my Pad to continue installation, but after that my Pad wouldn't start up again!

Nothing happens when I hit reset, Nothing happens when I hit the power button. Only when I hold the power button down, the green ligths up and the screen is activated, but without showing anything(it just gets brighter). After releasing the power button it turns off.

I couldn't get any data with the serial cable (I used Putty with 1152008N1 what worked well before the "incident") and I wasn't able to upload anything with "serload" (what worked perfectly before)

What's wrong? Have I wrecked my flash memory partition table? Can I repair this without soldering a JTAG connector to the board, or is my Pad just lost.

I searched the net for infos about this problem, but I couldn't find anything.

Please help me.

Thanks in advance,

D_F
Last Visitors
diGital_fraGture has no visitors to display.

Comments
Other users have left no comments for diGital_fraGture.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 1st October 2014 - 10:18 AM