OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
grump6 doesn't have a personal statement currently.
Personal Info
grump6
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 1-July 08
Profile Views: 483*
Last Seen: 10th July 2008 - 01:57 PM
Local Time: Oct 20 2014, 07:23 AM
6 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

grump6

Members


Topics
Posts
Comments
Friends
My Content
2 Jul 2008
All,

My apologies if these questions have been asked before.

I just acquired a Zaurus SL-C3200 from Conics (Thanks, Brett!). It has the default Sharp ROM. ROM version is 1.02 JP. English conversion was done by Conics.

I am facing 2 problems:

1. When I insert an Ambicom WL1100C-CF card, the card is recognised and the little globe icon appears. However, the little light on the card itself does not turn on. When I try to connect to a network, it fails.
I tried the card on a Sigmarion III running WinCE4.1, and after installing drivers, the card worked fine.

2. I am using Win2K. I followed Trisoft's instructions from here for the sync installation. I used the USBDrivers/Network directory from the Sharp CDROM for the drivers. Drivers were installed, and when I plugged the Zaurus in, it was recognised. The NDIS driver shows up in Device Manager.

However, as per the instructions, when I try to telnet to the device, or ping it, it fails.

Am I doing something wrong ? Or is there a systematic issue that causes both problems ?
Please help!

-grump6

Last Visitors
grump6 has no visitors to display.

Comments
Other users have left no comments for grump6.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 20th October 2014 - 03:23 AM