OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
xof7 doesn't have a personal statement currently.
Personal Info
xof7
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 22-July 08
Profile Views: 332*
Last Seen: 28th July 2008 - 07:30 PM
Local Time: Jul 24 2014, 02:37 PM
2 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

xof7

Members


Topics
Posts
Comments
Friends
My Content
22 Jul 2008
I attempted to install pdaxrom on my c760. I tried copying the files to my sd card as I had with angstrom and then restarting, going into the emergency mode, etc etc; but that didnt work.

I saw a post mentioning uboot, so i downloaded that from the same directory that I found pdaxrom,http://distro.ibiblio.org/pub/linux/distributions/pdaxrom/download/r197/c7x0-c860/, and repeated the process that I used above... It went through the process and said:
"Writing 00000" and then it counted upwards for a few minutes.

It got to the point where it says u-boot is now installed, now rebooting. I locked up then. Even when I disconnected the power and flipped the latch on the battery, it stayed on. After popping the battery out and popping it back in, I tried to do the emergency boot like before, no go.... Now the charge light doesn't even turn on at all...

Any ideas?
Last Visitors


21 Aug 2008 - 17:48

Comments
Other users have left no comments for xof7.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 24th July 2014 - 01:37 PM