OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
knuth doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 10-March 04
Profile Views: 93*
Last Seen: 17th March 2004 - 02:48 AM
Local Time: Mar 18 2018, 06:34 PM
8 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour



My Content
15 Mar 2004
After trying to start the pand, it says:
failed to open control socket

15 Mar 2004
I connect to a PC using the pand daemon using the service GN as suggested elsewhere in the forum. The PC states that the zaurus is now using the connection, but immediately afterwards the connection is closed.
the pand command is as follows:
pand --role PANU --service GN --connect 00:0D:88:BE:A6:FF --nodetach

It returns: Connect to ... failed: Invalid argument (22)

If I use --service NAP it returns invalid permission (13) error. I have a widcomm stack on the PC (windows 2000).

Any hints? Any logfiles to look at?
10 Mar 2004
I have a new Dlink bluetooth cf-card and i installed the latest bluez ipkgs (with the serial pkg). After installation the cards led starts to blink and the cf applet appears. But apart from that I cannot get the bluetooth connection to work. hciconfig returns nothing.
cardctl ident returns:
Socket 0:
product info "Bluetooth BT0100M","",""
function: 2 (serial)
Socket 1:
no product info available

After restarting the zaurus (860 "original" english rom) the card does not blink anymore.

Can anyone help me please?
Last Visitors
knuth has no visitors to display.

Other users have left no comments for knuth.

There are no friends to display.
RSS Lo-Fi Version Time is now: 18th March 2018 - 09:34 AM