OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
tobias doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Birthday Unknown
No Information
Joined: 11-March 04
Profile Views: 76*
Last Seen: 23rd December 2004 - 02:29 AM
Local Time: Nov 27 2015, 02:45 PM
29 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ 124557012
MSN No Information
Contact Private
* Profile views updated each hour



My Content
18 Jul 2004
Hi !
I am looking for a jaber client for my C700 (openzaurus 3.3.6pre1, Opie1.1.3). So far, i found
-gaim: installing the libglib2 broke some other stuff, and gaim didn't work
-tkcJabber: 20$, seems to be for the 5xxx, don't know if it works under OZ
-QTJim: works with the compat libs, but no names, aliases are displayd in the rooster.
couldn't send any messages,
-centericq: works. cool.gif
10 Jun 2004
I installed Cacko some days ago and like it pretty much, my only problem is that iwconfig says
eth0 no wireless extensions.
the card works just fine, but i'd like to see the signal level and so on.
Is tere a Package feed for Cacko ? somewhere i can get all i need for kismet or wellenreiter ? I tried to follow the instructions someone Posted, but can't find a working version of libpcap

Regards, Tobias
5 Jun 2004
I just swtched from OZ 3.3.5 to 3.3.6pre1. All exept the touchscreen seems to work fine, but the cursor seems to jump sidewards.
e.g. with drawpad, when i don't move the pen on the touchpad, I get a thick line of 2 cm lenght from the left fo the right and the cursor moves pretty fast within this area.

I reflashed with OZ 3.3.5, and everything is normal again.

My Hardware: C700, Lexar 128MB CF card
23 Mar 2004
I have a problem with opieftp and a couple of oter applications: when i
try to start them, all I get is a window saying "could not locate
application: opieftp" Seems to me that /mnt/card/opt/QtPalmtop/opieftp
is a symlink to ./quicklaunch, which doesn't exist. So i understand the
error, but what can i do ?

Regards, Tobias
21 Mar 2004
Hi guys !
I use Openzaurus 3.3.5 on my C700, which finally works again after i
broke it, amd like it pretty much. I installed a bunch of Packages from

now, many of those programs won't run, and when i start them from a
console, i get complaints about unresolved symbols, mostly :
kpacman: relocation error: kpacman: undefined symbol:
opie-sh: relocation error: opie-sh: undefined symbol:

So, as far as i understadn it, this means the packages was linked
against anoter version of Qt, does this mean, install oter libs, or use
another feed, or what ?

Last Visitors
tobias has no visitors to display.

Other users have left no comments for tobias.

There are no friends to display.
RSS Lo-Fi Version Time is now: 27th November 2015 - 02:45 PM