OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
ant doesn't have a personal statement currently.
Personal Info
ant
Age Unknown
Gender Not Set
IT
Birthday Unknown
Interests
No Information
Statistics
Joined: 11-March 04
Profile Views: 1,924*
Last Seen: 31st May 2014 - 02:25 PM
Local Time: Oct 21 2014, 02:34 AM
163 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

ant

Members


Topics
Posts
Comments
Friends
My Content
10 Dec 2008
Hi,

the hackers at OpenEmbedded are almost ready to ship a new set of special kexec-enabled 2.6 kernels for all Zaurus machine supported:

c7x0 (SL-C7x0 - SL-C860)
akita (SL-C1000)
spitz (SL-C3xx)
tosa (SL-6xxx)
collie (SL5500)
poodle (SL5600)

These special-purpose kernels are small enough to be flashed on NAND and feature a frambefuffer graphical menu for the selection of the boot media.
Multipartitioned cards and lot of filesystems supported.
Kernel and cmdline reside now in /boot.

THIS IS THE LONG AWAITED SOLUTION FOR BOOTING DIFFERENT DISTROS FROM SD/CF

Release is scheduled for end of December. Stay tuned!

Ant
24 Nov 2006
Hi,

in the last lines of the logs during boot I find:

populating...
...
zcat: no more space on device
...

Is it a bug? I have standard partitioning...

Ant
24 Nov 2006
Hi,

I've recently built the gpe-image and cannot use my serial-cs Socket Bluetooth Card (we have two: ref G and rev K).

The card appears in /sysfs but I don't find any tool to resume/eject,etc..

Tried to install pcmciautils ipk (from my feed) but shows missing deps from udev (which is installed and even compiled in the feed...).

I also have the feeling some files are missing for the init of bluetooth: previously they were in /pcmcia/options I think.

Where are now set the variables for hciattach?

TIA

Ant
16 Oct 2006
Hi, the gpe-image build breaks because of missing libgsm.
Other mirrors?

TIA

Ant
21 Aug 2006
Hi,
here we are again with nano compilation (after a sunny weekend!)...

What about the issue with localedef? GCC4 ?

NOTE: package glibc-2.3.5+cvs20050627-r3: task do_package: started
NOTE: preparing tree for binary locale generation
NOTE: generating locale es_NI (UTF-8)
NOTE: Task failed: localedef returned an error.
NOTE: package glibc-2.3.5+cvs20050627-r3: task do_package: failed
ERROR: TaskFailed event exception, aborting
NOTE: package glibc-2.3.5+cvs20050627: failed
ERROR: Build of nano failed
[arklinux@dhcppc0 build]$

I found this post (similar problem) : http://www.handhelds.org/hypermail/jhe/0/0085.html

and finally this: http://bugs.openembedded.org/show_bug.cgi?id=729

The issue appears SOLVED / FIXED by Koen.

I've tried with ENABLE_BINARY_LOCALE_GENERATION = "0" in local.conf but the build breaks at the same point...

Suggestions?

TIA

ant
Last Visitors


12 Apr 2013 - 5:41


2 Nov 2010 - 18:03


9 Nov 2009 - 3:31


25 Aug 2009 - 22:42


17 Jul 2009 - 12:23

Comments
Other users have left no comments for ant.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 20th October 2014 - 04:34 PM