OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
eonblueapocalypse doesn't have a personal statement currently.
Personal Info
eonblueapocalypse
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 11-March 04
Profile Views: 342*
Last Seen: 26th August 2005 - 06:54 AM
Local Time: Nov 27 2014, 06:01 PM
25 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

eonblueapocalypse

Members


Topics
Posts
Comments
Friends
My Content
28 Mar 2005
If someone has a working SDK for the kathrin series and of course the time and willingness i would like him(her) to compile the clisp-2.33.2 (http://prdownloads.sourceforge.net/clisp/clisp-2.33.2.tar.bz2?download)
with the following configuration options "./configure --with-module=regexp --with-module=syscalls
--with-module=clx/new-clx --with-module=bindings/glibc --with-module=wildcards"
the rest is quiet typical (apart from a make config.lisp) and the INSTALL readme is in CLISPDIR/unix/ directory for any problems.
Thank you in advance
22 Oct 2004
being a part of this community for some time i think there would be a lot of people from in here that have the humour and lots of love about programming. So i let you all know about the programming contest that is organized in my uni. Even if you don't want to take part have some fun in www.softnet.tuc.gr/~geppeto
29 Jul 2004
Edw kai kapoion kairo doulevw se ena project AI gia to desktop ka gia to diktyo sth sxolh mou. Exw vrei ta katallhla ergaleia gia na to metaferw sto Zaurus me sxetikh eukolia. Prokeitai gia ena parametropoihsimo programma sxetikhs nohmosynhs me dynatothtes pou tha epikentrwnontai sto sthn parakolouthish ths katastashs enos ypologisth pou syndeetai sto zaurus.
Gia paradeigma me to pou tha shkwnetai to interface metaksy tou zaurus kai tou host to zaurus tha sou leei (nai gia omilia prokeitai smile.gif ...) oti o host exei px tis tade portes anoixtes kai pithanon kapoia provlhmata sto bootarisma ktl..
An auta den einai poly endiaferonta tha yparxei kai h dynatothta synomilias me to zaurus se pragmatiko xrono (to poso pragmatikos tha eksartatai apo to poso grhgora tha trexei to zaurus telika, alla genika to empistevomai) kai an yparxei kai syndesh sto internet oi pithanothtes na se voithaei pragmatika se kathimerina provlhmata auksanontai kata poly. Dyskola ta pragmata me to mobile internet sthn Ellada alla as einai...

To thema tou topic ousistika den einai vevaia na provlithei ena hmiteles project alla na rwthsw poioi apo tous ellhnes zauriis kseroun programmatismo, se ti glwsses, ti empeiria exoun ktl kai fysika an yparxei h oreksh na parousiasoume kati omadika san Greek zaurus user group. Vlepw ta perissotera atoma apo to ZUG na exoun agorasei to zaurus tyxaia kai na mhn exoun sxesh genika me unix alla an yparxoun atoma pou mporoun na prosferoun sthn community nomizw oti to project einai arketa endiaferon.
29 Apr 2004
ive installed the pdaXrom 4 times in total and after 3 or 4 days i always get this problem..
When calling startx it prints
QUOTE
xauth: creating new authority file /home/root/.Xauthority..
Using authority file /home/root/.Xauthority
xauth: (stdin):1: bad "add" command line


sometimes says also something about mcookie that it cannot find..
I am then presented with a blank screen and if i press any key im into GUI but with no mouse. Any similar occasions or fixes?
29 Apr 2004
Ive tried compiling several cl implementations but no success.
GCL is compiled but asks for a library called readline.so.4 which i cannot find for the arm architecture (if someone could help id appreciate alot) and ecl cannot be compiled probably because of the gcc being version 2.95.2 .(i haent tried with the next version that is up and mentioned in the "native sdk " thread) as a config.log of a part of it says "...checking for ARM division (something like that) support... error ...cannot find a good (i think that was the word) compiler" if someone already has that new gcc image installed could (s)he check if ecl is compiled ok? you can get the source from http://sourceforge.net/projects/ecls
thx in forward
Last Visitors
eonblueapocalypse has no visitors to display.

Comments
Other users have left no comments for eonblueapocalypse.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 27th November 2014 - 08:01 AM