OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Ian doesn't have a personal statement currently.
Personal Info
Ian
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 31-March 04
Profile Views: 126*
Last Seen: 11th June 2007 - 07:09 PM
Local Time: Nov 26 2014, 08:54 AM
29 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

Ian

Members


Topics
Posts
Comments
Friends
My Content
28 Mar 2005
TextMaker is a truly excellent word/document processor; I just posted a (belated) review on bargainPDA, with a fair number of screen shots and so on.

If you want the tool I used to make the GIF animations, I can post that too, but it's just a wrapper for imagemagic - it really takes the work out of manually rotating, GIFfing and combining all those BMPs!!

Best Regards
Ian.
6 Mar 2005
I have found that if I call a file "qslamrpt.pl" on my SD card, I cannot read it through the Samba USB TCP/IP connection; I get "access denied". This happens to be on my SD card, which is formatted to ext3, although I'm not sure if this is relevant.

If I rename or copy the file to [so far] anything else, e.g. "qslam_report.pl", it works fine and I can edit it through the samba server as I normally do (using a Windows PC).

This sounds completely mad, but I have checked it several times. I don't know if it persists through a reboot but I'll test it next time I have to reboot.

Can anyone explain what might cause this odd behaviour?

Thanks!
Ian.
18 Jan 2005
We just posted a review of the C3000 (4 GB HD Zaurus) on www.bargainPDA.com ... please point out any errors or omissions and I may be able to update it.

Zaurus SL-C3000 review

Usually the format of my [insanely huge] reviews get changed a lot but this is pretty much as I wrote it. I hope it is helpful to anyone considering the C3000; my intention is always to write the sort of review that would help me make up my own mind about a $700 device like that!

Best Regards
Ian Giblin.
15 Sep 2004
I will be updating my SL-6000 review in the next week or so, mainly to put it back into the original format with images inline and so on. It was all cut down by the web site editors to minimise bandwidth, but it didn't stop it getting slashdotted.

here is the bargainpda review

Anyone who has any comments on that review, or spotted any mistakes, please post them here. I know of a few errors which I will correct. One error is that I think I said it has IPSEC support in the networking, and it does not. Anything else like that?

I'm not just being lazy by asking this; I just want the review to be as accurate as possible rolleyes.gif. I had to give back my SL-6000 after I finished the review.

Many thanks!
Ian.
26 Apr 2004
I have found that the SL-6000 I'm testing here has a problem with ejecting a CF card before writing the directory, or something like that. I am using the "proper" eject feature, not just pulling the card out.

For example, when I take some screen shots using Fn-Shift-C, it takes the shot and the image appears in the Image browser, but when I eject the CF card it is not in the directory. If I run Windows 2000 Check Disk on it, I find the files in for form of FILE0000.CHK and so on. The files are complete but not the directory.

I've tried this on two different CF cards; I'd like to know if anyone else can reproduce the problem or has noticed it. Thanks! - Ian.
Last Visitors
Ian has no visitors to display.

Comments
Other users have left no comments for Ian.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 26th November 2014 - 05:54 AM