OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
cterry doesn't have a personal statement currently.
Personal Info
cterry
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 15-March 04
Profile Views: 87*
Last Seen: 14th December 2004 - 10:11 AM
Local Time: Dec 22 2014, 04:02 AM
26 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

cterry

Members


Topics
Posts
Comments
Friends
My Content
3 Aug 2004
Greetings,

it seems that 3.3.5 and 3.6.1 both have an issue with my screen... namely that it fubars the bottom 8th inch of screen. I'm having a strip across the entire bottom of the screen that is blured.

Any thoughts?

Thanks!
17 Jun 2004
Hi all,

I wanted to try OZ for the first time, so I grabbed 3.3.5 and flashed it. Everything looked like it worked fine.. when It rebooted, it left the pdaxrom boot logo but had an openzaurus login prompt. Login gave me a base os, with no gui... trying to start opie gave me a bunch of errors that said a bunch of devices were missing. (found in the logs)

Example:
Warning: /dev/dsp does not exist.

Since I was seeing the pdaxrom logo all the time, I assumed the flash didn't go correctly. tried again.. same thing.

A little background.. I got this 700 second hand and it came with Cacko on it.. but modified for the previous user. So I decided to do a NAND restore... and decided to use the new image off conics to do it... This was successful and I had a functional Zaurus again.. in Japanese biggrin.gif

So... then I got the files for OZ 3.3.5 again. The md5 checksum's were correct.. and I proceeded to flash the ROM. Same thing. Looks like a base file sysetm is installed with no GUI.

Other odities:
I never see an OZ boot logo.. isn't there one? Oh.. and in the terminal when you get to the bottom line of the screen.. all further output is written to that line and it does not push the history up the screen... Also, second install seems to have rendered my wi-fi unusable.. (It worked on first install)

Any help is appreciated!!
3 Jun 2004
I have an issue with ssh sessions into my Z hanging up when the screen saver on the Z comes on.... sometimes it resumes when I touch the screen and wake it up.. sometimes not...

This only happens when I have x running.. (I use pdaXrom) not when Im on the console after login.

Anyone know what this could be?
3 Jun 2004
Does anyone but me use this? What are your thoughts?

http://www.cs.umb.edu/~woodbj/zaurus/xirkd/
1 Jun 2004
Greetings,

I am new to X11 Rom. I installed irk-zaurus and now I cant see how to use it. I rebooted as one of the threads here indicated, but I still don't see any configuration utility. (I looked in the QT one as well.)

Any help is appreciated.
Last Visitors
cterry has no visitors to display.

Comments
Other users have left no comments for cterry.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 22nd December 2014 - 04:02 AM