OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
naytheet doesn't have a personal statement currently.
Personal Info
naytheet
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 16-March 04
Profile Views: 560*
Last Seen: 4th August 2011 - 07:27 PM
Local Time: Sep 2 2014, 09:44 AM
6 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

naytheet

Members


Topics
Posts
Comments
Friends
My Content
24 Jan 2007
I've got a C760 that's about 3.5 years old now and last week it just stopped working altogether. One minute it was working fine, then I closed the lid, opened it back up maybe 30 minutes later and it wouldn't turn on. Thinking it might be the battery, I hooked it up to AC power and let it sit for a while, but it still shows no signs of life (except the charge light comes on when on AC power).

I've tried holding down OK when powering on, tried to get to the diagnostic menu using D-M keys (and even Fn-D-M), but nothing ever happens. I thought maybe the battery was completely dead (original battery), so I ordered a new one, but it shows the same behavior with the new battery.

The only thing I haven't tried yet is the C760 Recovery Kit that I believe is supposed to help with bricked units. Before I take that step, does anyone have any thoughts on other things to try? Of course, I'll probably use this as an excuse to upgrade to a C3200, but it would be nice to get the C760 working at least one last time to get some files off of it. Thanks for any advice!
Last Visitors


14 Sep 2011 - 6:44

Comments
Other users have left no comments for naytheet.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 2nd September 2014 - 08:44 AM