OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
lwong doesn't have a personal statement currently.
Personal Info
lwong
Age Unknown
Gender Not Set
USA
Birthday Unknown
Interests
No Information
Statistics
Joined: 18-March 04
Profile Views: 597*
Last Seen: 26th February 2006 - 12:41 PM
Local Time: Nov 27 2014, 03:49 PM
53 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

lwong

Members


Topics
Posts
Comments
Friends
My Content
7 Aug 2004
Greetings,

My Pretec wifi card stops working with my SL5500. I created an account to connect to router but it just says "initializing" and then "Network Offline". My 6000 works with the Netgear router right away with the same setting so it cannot be the router.

When I plug it in my XP laptop, it takes a while for the card to connect and frequently drops off. Seems like the card should be working too.

Can anyone tell me how to troubleshoot it?

Thanks

Frank W
11 Jun 2004
I bought an accessory for my (BT) Pharos GPS to use it as CF GPS. After searching the forum and qpegps.sourceforge.net,I installed the serial_cs module, did a modprobe and was able to see the module running. However, gpsd -p /dev/ttyS3 -s 4800 followed by qpegps doesn't work.

Any suggestions?

Thanks

FW
1 Jun 2004
I have a strange problem connecting to bluetooth device for the past two days: When I type sdptool browse or spdtool search SP, my newly acquired Pharos BT GPS will return:

Failed to connect to SDP server on 11:22:33:44:55:66: Permission denied

where 11:22... is the MA address of the GPS. /etc/bluetooth/givepin has the correct PIN for the GPS. I tried different combinations inside hcid.conf, restarted blueZ, cardctl, cardresume, reboot but nothing works. Z has no problem seeing my BT cellphone though.

I am using old Ambicom BT2000 CF card on SL6000L with BlueZ. Running as root has the same Permission Denied message.

What can be wrong? The strange thing is that it also happened two days ago but suddenly worked fine but return again today.

Oh, the GPS unit pairs with the same card when I use it in my laptop so it's unlikely the culprit.

Thanks in advance for your help

FW
8 May 2004
For devices you connect to 6000 USB plug, is there any need to unmount or any other action before you disconnect it physically from the Z? So far I just turn the Z off and unplug the device.

Thanks

FW
7 May 2004
I took the plunge and got the Delorme Earthmate USB GPS.

The 6000 recognize it right away as "Delorme USB Earthmate". dmesg says something about

USB HID v1.00 Pointer [Delorme Publishing Delorme Earthmate] on usb 1.27.0

Now what do I do? I installed qpegps but the defualt path is

-p /dev/ttyS0 -s -4800

Is that for connection through serial cale? What should I change it to?

One good thing about the setup is that the Z can power the GPS all by itself. The bad is that if qpegps is run in 640x480 mode, it looks skewed.

Please help me set this up.

Thanks

FW
Last Visitors
lwong has no visitors to display.

Comments
Other users have left no comments for lwong.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 27th November 2014 - 12:49 PM