OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
msjones doesn't have a personal statement currently.
Personal Info
msjones
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 25-March 04
Profile Views: 463*
Last Seen: 4th May 2008 - 11:11 AM
Local Time: Nov 28 2014, 09:34 PM
42 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

msjones

Members


Topics
Posts
Comments
Friends
My Content
3 May 2008
I have a 5600 zaurus and I am loading OZ 3.5.4 on it (2.4 kernel). It seems to work nicely, but internal flash is low. I would like to move root to SD card. I have looked for altboot.ipk and altboot-conf.ipk in OZ feeds but can not find them. Are they still around?

I also tried Henteges altboot.tar.gz but couldn't quite understand the instructions. My Z keeps crying about 2.6 kernel found while looking for 2.4.
Thanks.
Mark
20 Oct 2005
I installed qpdf2 on my stock sharp rom on my 5600. I also installed libopie1_1.0.3_arm.ipk and opie-pics_1.0.3_arm.ipk as per FAQ on OESF.org. When I try to open a pdf document it starts to open and then I get "the available work area is becoming low. Please select an application to terminate" and then it closes. The only thing I installed on my sharp rom is the sharp terminal and file manager, so I should have plenty of room. I also tried installing to cf but same thing. Is there something else I should be trying?
Mark
18 Oct 2005
Hello,
I'm trying wireless connection on 5600 with Sharp rom v1.32 and special kernel v1.3 applied. I have Linksys wcf12 wireless card. Set up network info in network applet including essid, wep key, etc. When I insert card green light comes on for a second then goes out. "ifconfig eth0 up " shows "no such device". "cardctl ident" identifies card ok. Network applet shows network as "off line". According to Special Kernel info on ZUG Downloads, Wireless Extensions should be turned on. Is there a file I need to modify, or are there any suggestions as to what I should check?
Any help would be appreciated.
Thanks
Mark
18 Jan 2005
Sorry if this is a dumb question, but I am not that good with linux yet. I am trying to get a wireless connection with my sl5600 running 3.5.2 poodle. My card is a Pretec 802.11b with orinoco driver. It is reconized as soon as I insert it into Zaurus.

The interface I am trying to use to connect to my router is eth0 (wlan0 does not come up). When I set eth0 to dhcp my card stops blinking and I get a solid green, so I assume it is connecting. When I open up opera I get "could not locate remote server". Most of the instructions I have found say to open up network settings and set dhcp, essid and wep in the GUI. For some reason my GUI does not have an option to set essid or wep. I have not edited any .conf files as I am not sure what to add (if anything). All of the instructions I have found say to simply plug in the card and make some entries in the GUI and it works, so I am a little frustrated.

I installed wellenreiter to see if it could snif my network, and it does find it, so I think my card is ok. Could someone be kind enough to point me in the right direction?
Thank you.
Last Visitors
msjones has no visitors to display.

Comments
Other users have left no comments for msjones.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 28th November 2014 - 06:34 PM