OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Chris_Louden doesn't have a personal statement currently.
Personal Info
Chris_Louden
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 27-March 04
Profile Views: 81*
Last Seen: 31st July 2005 - 09:00 PM
Local Time: Oct 30 2014, 04:59 AM
6 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

Chris_Louden

Members


Topics
Posts
Comments
Friends
My Content
17 Feb 2005
No matter what my setting are (static/dhcp) i cannot connect to my AP (Linksys WRT54G with stock 2.2db and replacement 5.5db antennas) at home. If I go to Settings/Network/ and select the Current tab The status and watch the connection process I see the MAC convert from all 0's to the actual MAC. The AP address always remains all 0's. I get a 51-80% signal, but the quality remains 0%. It will try and connect and then state in a pop up titled "Connection Setup Error" The error is "No Connection detected. Check your TCP/IP settings." The only option is to click on OK.

I shipped the unit into Sharp thinging something was wrong, they sent it back stating that everythign was fine.

So i installed OpenZaurus 3.5.2 w/Opie. The wireless worked fine at home. So this confirms to me that it has something to do with the Sharp ROM. I reinstalled the Sharp ROM and the problem returned.

Any Ideas?

Yes i have tried changing the channel. 1, 6, and 11.
also tried with and without WEP and with and without MAC filtering
Last Visitors
Chris_Louden has no visitors to display.

Comments
Other users have left no comments for Chris_Louden.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 30th October 2014 - 04:59 AM