OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
TJRCHKA doesn't have a personal statement currently.
Personal Info
TJRCHKA
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 3-April 04
Profile Views: 132*
Last Seen: 17th May 2005 - 06:25 AM
Local Time: Oct 30 2014, 11:01 AM
36 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

TJRCHKA

Members


Topics
Posts
Comments
Friends
My Content
16 May 2005
I love the Zaurus, but I don't use it that much, and I'm in need of some cash. It's up for anyone who wants it. I said I wouldn't ship outside the US, if the price is right, I would definitely consider it. Email me or PM me if your interested.

Here's my listing on Ebay: like I said any questions just ask smile.gif

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewI...ssPageName=WDVW


thanks always
TJ
19 Sep 2004
These are my settings/items.

SL 5600 with 1.32 ROM special preemptive ROM, SMC2642, and an airport basestation. I just want to connect to my wireless network or any for that matter, I work where there is wireless access available for free. Does anyone know which software or driver I need, I tried putting in the WEP info, turning off my WEP on my basestation, I have never been able to connect, sometimes the card is inserted and it shows an icon to connect with but can't find the server. Other times it shows no icon. The light on the card flashes some times, and other times is solid. Someone please help this is getting frustrating.

Also I check cardctl status, and all that info and it sees the card, but as of now I don't know what's wrong/missing.

Any help is greatly appreciated.

thanks

TJ
16 Jun 2004
I have a Apple Powerbook, I want to get my 5600 w/SMC2642W to work with my airport basestation (its the snow one). I am on the wireless network now, I know the WEP I put it in the network settings for the Zaurus. But nothing is connecting, I know how to check the status of the card in the terminal it is showing up as:
socket 0
Product info: SMC2642W 11Mbps Wireless CF Card
manfid: 0xd601, 0x0005
function: 6 network
Socket 1: no product available

What do I do? im not to Saavy when it comes to the terminal app, but im trying. Any help would be appreciated, TJ

SL-5600 (pxa250) with special kernel 1.3 and Zaurus ROM
trying to get working SMC 2642W
7 Jun 2004
Is there a Quicktime player for the Zaurus? I know VLC can play quicktime stuff, im just curious if there is anything else that I can use on my mac to play movies back on my zaurus? I know compress to mpeg4 with quicktime I just don't know what to use to play them. Thanks TJ


Zaurus (pxa250) SL-5600 special rom 1.3
256MB CF
2 May 2004
I'm looking for a decent priced low powered cf wifi modem, I'm not sure which to get, have seen so many mixed reviews. Anyone have any up to date reviews, which are working best, etc?

thank you, TJ

5600 (PXA 250) Sharp ROM 1.32 & Special Kernel 1.3
PNY CF 256
Last Visitors
TJRCHKA has no visitors to display.

Comments
Other users have left no comments for TJRCHKA.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 30th October 2014 - 08:01 AM