OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Keola doesn't have a personal statement currently.
Personal Info
Keola
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 5-April 04
Profile Views: 208*
Last Seen: 14th August 2004 - 05:29 PM
Local Time: Oct 1 2014, 04:23 PM
48 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

Keola

Members


Topics
Posts
Comments
Friends
My Content
27 May 2004
I am not sure what happened.. but when I flash with opie / oz - I get a kernel panic. When I flash with Sharp based roms, it works fine.

When oz tries to boot, it looks like busybox is invoked without a command, then a kernel panic...

Any ideas?
25 May 2004
I have been tinkering with my z for months now... I decided I like Oz and it works with everything I want to do... I am currently running 3.3.4 and it is fast and stable. I have noticed people packaging the new builds of oz with opie - but nobody has done it for the 5600...

I have the feeds and such, but I just don't know what I am doing. Within minutes I render my z a brick. I am trying to get oz-gcc2 (any build or gcc3 with working compat) and opie-1.1.3 working then run it all off of my 512 SD.

I don't have access to a linux machine.. and just downloading stuff is a pain. what is the easiest way to accomplish this on the z.
10 May 2004
Any idea of how to configure a 3com usb nic? I modules /drivers ?

5600 / ratoc card
10 May 2004
I have the z5600 with the special kernel and zynergy.. I downloaded qoverclock and - well it just doesn't do anything. When I run it from the terminal, it just goes right back to bash... I have the correct /proc/cccr_ whatever it is... What is the problem?
1 May 2004
Hello everyone! I have had my Z for a little over a month now. I have tried almost everything for it. Yet I cannot find a rom I am happy with :/

I am going to list what I want my Z to do and maybe you might be able to suggest what config I should go with.

I want to use my Z for;

mp3 / ogg / mpeg / avi /asf / divx
znester
Wellenrieter / similar apps

I really like Oz, but I can't get anything to work with it really. I am using Zynergy right now and like it because I can install lots of apps... although it doesn't resume from suspend it's the best one so far. I was able to get znester running, but the display is all messed up... I would also like to overclock it, power consumption is not an issue.

Here is my hardware...

Z 5600 (PXA255)
512 Ultra II SD (have but don't use 1gb microdrive 256mb cf, 64mb x3 cf)
CFU USB Host
WCF-11 Wifi
80gb external HD
3Com USB Nic


Thanks =]
Last Visitors
Keola has no visitors to display.

Comments
Other users have left no comments for Keola.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 1st October 2014 - 04:23 PM