OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
granbajo doesn't have a personal statement currently.
Personal Info
granbajo
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 1-June 04
Profile Views: 93*
Last Seen: 26th April 2005 - 07:44 AM
Local Time: Nov 1 2014, 05:55 AM
12 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

granbajo

Members


Topics
Posts
Comments
Friends
My Content
7 Jan 2005
Hello,

I recently bought a USBHotsync & Charge Cable for my SL5500. The make of the cable is iPDA. The Website I bought it from says that it is compatible with the 5500, although the iPDA website doesn't (now I am starting to worry!).

When I plug it in to the PC, I get an unknown device error, and it doesn't recognise it. I have tried re-installing the Intellisync software to no avail. I have also tried updating the drivir from the PCSoft\USBDriver directory on the installation media, and it says that the directory does not contain information about my hardware (!?).

Intellisync works with my cradle. The battery on the Zaurus is being charged vith the USB cable... so something has to be working.

Any ideas as to what can I do?

I am using the Sharp Rom 3.13 and Windows XP.

Thanks!
Carlos
30 Aug 2004
Hello,

I'm trying to get my hands on a copy of the binaries for qpmud. Sourceforge.net only has the sources, and I don't have an environment to compile them on.

Thanks!
Carlos
30 Aug 2004
Hello,

I am trying to sync my Zaurus 5500 to my Lotus Notes and Palm desktop at work, which is easy enough to do, however, for various different reasons, I don't want to bring my cradle in to the office all the time.

I believe IR is out of the question, but has anybody tried synching using a wireless CF card? Is this possible even in theory or would I be wasting my time trying it?

Any ideas are welcomed.

Carlos
25 Aug 2004
Hello everybody,

While browsing the web yesterday, I came accross a reference to the new version of Opera on the Zaurus as distributed by IBM. After spending some time looking through the forum posts and seeing that it works on the SL-5500 I went for it. I extracted the opera_arm.ipk package and installed it, version 7.55 (posted on the 17th of July 2004)

To my surprise it didn't work, when running it from the command line an error message that simple reads:

QUOTE
"Bus Error"


I removed it and to my surprise Opera is gone!!! (I know it isn't really but the end result is pretty much the same...

I rebooted, and reinstalled a couple of times without any success.

I know that the actual Opera code for version 6 is in /usr/QtPalmtop.rom/bin, but if I run it from there, it comes up without any images for the toolbar and a number of things don't work.

Anybody knows how to get it back no normal? Or to get 7.55 working?

I am really annoyed, because only a couple of days ago I finally got my Wireless card... I really use Opera now for surfing the web!!!

Thanks
Carlos
1 Jun 2004
Hello,

I am having some trouble with SCUMMVM. I have it installed and working, sort of... I have only tried with the Indiana Jones one, and I really want it for DOTT and MM. I can load the game and play it, but when it comes to save it, the home or m keys do not provide the expected result., actually nothing happens!

If I open the degugger (func-d), and then press either m or the hime key, and only a question mark ('?') is displayed.

I am running on an SL5500, with Sharp ROM 3.1, libsdl 1.2.6cvs-1, libmad 0.14.2b-1 and scummvm 0.5.1-2 all downloaded through the www.killefis.de/zaurus links

Any help would be greatly appreciated

Carlos
Last Visitors


16 Dec 2007 - 11:32

Comments
Other users have left no comments for granbajo.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 1st November 2014 - 05:55 AM