OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
mls64 doesn't have a personal statement currently.
Personal Info
mls64
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 21-April 04
Profile Views: 531*
Last Seen: 2nd June 2011 - 02:17 PM
Local Time: Dec 20 2014, 12:39 AM
102 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

mls64

Members


Topics
Posts
Comments
Friends
My Content
14 Nov 2005
Hopefully someone can help. I updated my c860 from Cacko 1.22/hotfix to 1.23, flashing and formatting the user files, and reinstalling all my ipks. Now it won't suspend (turn off) via the suspend icon. Any way to debug or solve the problem? It was fine at first, but then stopped responding to the suspend command. Last thing that I installed was Wellenreiter, if that makes any difference. It worked at first, but is also not working now.
13 Oct 2005
I'm having a strange problem, after a reboot KO/Pi (v 2.2.0) won't load my calendar file. It takes a terribly long time to start up (KO/Pi) and then I get an error message saying that it can't load the calendar. Any ideas? Tried to import my last backup (ack! two weeks old) and also to import Last File and it won't do so, KO/Pi closes when I attempt. I hope I haven't lost all my calendar data...
17 Feb 2005
After upgrading to the latest Cacko ROM, my wifi setup no longer works with the Any function checked; it will only work if I specify SSID. This is fine if I'm in my network, but when out or traveling, I often don't know the SSID. Is there a fix for this? I have tried to get Wellenreiter to work so that I can sniff out the SSID of available networks, but haven't been successful getting that to work either. Help!!
9 Dec 2004
I dropped my c860 in its beautiful Xigma case, about 2 feet to the carpeted floor, and it hit just right (or wrong) and both of the clips which hold the Z in place sheared right off. sad.gif sad.gif sad.gif
I have sent a couple of emails to Xigma to see if it could be repaired - no response whatsoever. Any suggestions? Mighty expensive case to only last a few months and break in such a small incident.

If they won't repair, or give me some sort of a break (no pun) on a replacement, what is a suitable, similar replacement case?
Last Visitors
mls64 has no visitors to display.

Comments
Other users have left no comments for mls64.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 20th December 2014 - 12:39 AM