OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
rikiya doesn't have a personal statement currently.
Personal Info
rikiya
22 years old
Gender Not Set
Location Unknown
Born April-19-1992
Interests
Zaurus
Statistics
Joined: 24-April 04
Profile Views: 446*
Last Seen: 3rd September 2005 - 04:22 PM
Local Time: Sep 20 2014, 06:02 AM
175 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

rikiya

Members


Topics
Posts
Comments
Friends
My Content
11 May 2005
Hello,

I have been trying to NAND restore for the past few days, and I have now been able to actually NAND restore, but after the restoring is done it says

Restore... OK

What do I do next? I pressed cancel on the keyboard and exited and rebooted my 860, and then the "Please wait a moment..." screen comes up (in japanese) and on the bottom black bar where you type the command or something, this comes up

Enter Runlevel :

I first typed "1" and then pressed entered, and then the next time "5" and then "0" each time rebooting, but then it just stays on the screen and nothing happens.

Any help would be greatly appreciated.

Thank-you in advance.
9 May 2005
Hello everyone,

I have come near to a decision of selling my zaurus, and I would like to hear some advices on the pricing.

SL-C860
Little bit over 1 year used
Few scratches
WCF12 Wifi Linksys Card
PDAir Case

The battery has a bit of a problem, I'm thinking it's a bit used up.

I still have the box, etc. but I think it's out of warranty now.

I would prefer selling in Canada but I guess that's a low chance tongue.gif

I'm thinking about... $350 ~ $400US? I'm thinking it's a bit high, but since I have the PDAir case and the Wifi card... and I need the money too.
29 Mar 2005
Hi, I use the Cacko 1.22 on my 860, and I have 2 problems. First is that the battery doesn't charge fully, or something and my zaurus shuts down automatically even after charging for a whole night. Second, I cannot install any packages and get the error "ipkg says something went wrong. Sorry".

Any help?
28 Mar 2005
I am using the Cacko 1.22 Rom on my 860, and I tried installing gaim onto my zaurus, but I have all the files and ipk's for gaim to work, but when I try to install one, a thing pops up saying

ipkg says something went wrong. Sorry

When I installed gaim before, it worked like a charm, but now, once I switched to pdaXrom and went back to Cacko, it doesn't work. I have also checked my memory space in root by typing df in the terminal thingy, and I still have 50% space on root, and spaces in the other parts.

Any ideas on how to fix it?
25 Mar 2005
Hello,

I have just finished installing pdaXrom on my 860, and I think it went fine except when I rebooted, the "terminal" kind of thing that comes up at the starting shows that I need a login and a password... Is there anything that is supposed to go in there? I made a password thing for my zaurus when I had cacko before, but it seems to not work that way.

Any quick help would be greatly appreciated!
Last Visitors
rikiya has no visitors to display.

Comments
Other users have left no comments for rikiya.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 20th September 2014 - 06:02 AM