OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
cgrieves doesn't have a personal statement currently.
Personal Info
cgrieves
Age Unknown
Gender Not Set
Guildford, UK
Birthday Unknown
Interests
Motorcycles, paintball, being a Dad...
Statistics
Joined: 28-April 04
Profile Views: 348*
Last Seen: 22nd October 2009 - 08:53 AM
Local Time: Dec 18 2014, 05:17 PM
91 posts (0 per day)
Contact Information
AIM CGrieves00
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

cgrieves

Members


Topics
Posts
Comments
Friends
My Content
8 Jun 2005
I'm going to try and get my C860 repaired once and for all, even at cost, but I need to find some way of getting in touch with support at Sharp Japan, or another company that can undertake the work. Anyone got any ideas?
27 Oct 2004
Hi there, I bought a C860 from a ZUG member. I love the unit but it turned out to have the charging problem, and as such is next to useless for what I need it for. Now it seems I have been left high and dry by the seller, so I need to contact Sharp Japan in order to find out what my options are to get it repaired. Does anyone have any email contact addresses for Sharp Japan that will accept and respond to an English email?

I have the Sharp Warranty cand, but unfortunately no idea who the original vendor was.....
14 Jul 2004
I think I have a problem- my C860 was bought secondhand but doesn't seem to charge the battery (I have three batteries so I don't think it's the battery!).

I only noticed on the train last night when I pulled out the Z to read an ebook (Linux for dummies wink.gif ) and the battery only lasted five minutes before the Z told me it needed charging. this was odd because the Z had been on a power supply (a sharp one) all day....

I have tried the Z with the power supply it came with (5V 2A), another Sharp PSU from a minidisc player (5V 800mA) and a USB sync/charge cable. I checked the output of the two sharp PSUs and they are both outputting 5.2V. The charge light comes on solid and the GUI says it's charging but when I remove the power the battery charge drops down to where it was before. I've tried charging the unit with the PDA turned off too, same result. I have a sharp desktop battery charger so I can still use the Z, but swapping batteries out in the field is a bit of a PITA.

I did a search and Stubear seems to have had this problem before, but I don't think anyone knew exactly what the issue was.....

Anyone got any ideas? Do I have a faulty Z? sad.gif
13 Jul 2004
As the title says: I have a C860 with Cacko hotfix B and neither Kino2 or XMMS as installed by default seem to be able to play any videos (I've tried various .wmv, xvid and divx files). Kino's play button depresses then just pops back off again. XMMS sits there for 30 seconds or so then just says it's unable to play...

Do I need to install mplayer, codecs or something behind the scenes to get them working?
10 Jul 2004
It's the thing I miss most on my C860!

EDIT: It's OK, I found it:

https://www.timekiller.org/zynergy/zynergy5600.htm
Last Visitors
cgrieves has no visitors to display.

Comments
Other users have left no comments for cgrieves.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 18th December 2014 - 08:17 AM