OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
ninjai doesn't have a personal statement currently.
Personal Info
ninjai
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 29-April 04
Profile Views: 68*
Last Seen: 1st May 2004 - 09:21 AM
Local Time: Nov 28 2014, 02:01 AM
2 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

ninjai

Members


Topics
Posts
Comments
Friends
My Content
29 Apr 2004
If there is a previous post on this, sorry. I did not see it when I searched

My zaurus seems to be having issues recognizing sd cards. It wont mount it, and it doesnt show up as a readable device. I have both a 128 and a 32 MB card neither are recognized. The 128MB card was previously used for openzaurus files (64-0mb rom).

There was a period of about 4 to 6 months where I did not use the Zaurus (128meg remained in the zaurus), but now when i upgraded to the 3.5 openzaurus rom the card and slot do not work at all.

My desktop wont recognize, or reformat the sd card which was used for openzaurus. It cannot be read by any other device that I have.

When i try to mount he 32 meg device (which my desktop recognizes) nothing hapens, and i still gt errors stating that there is no media in the sd slot.

I have not yet tried going back to the original rom version yet, I will do it when i have my lunch break today.

Aside fom that everything else works fine with my Zaurus.
I will update this when I get the chance to re-flash it.
Last Visitors
ninjai has no visitors to display.

Comments
Other users have left no comments for ninjai.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 27th November 2014 - 11:01 PM