OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
jal doesn't have a personal statement currently.
Personal Info
jal
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 5-May 04
Profile Views: 192*
Last Seen: 22nd May 2006 - 04:06 AM
Local Time: Sep 20 2014, 02:02 AM
4 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

jal

Members


Topics
Posts
Comments
Friends
My Content
13 May 2006
I have an 5500 with Sharp Rom 3.10. My Symbol CF low power WiFi (Rev A) was working well w/ a variety of APs. One day I was playing w/ kphone and the Z totally locked up! I removed the CF card and rebooted machine. During the reboot I saw a lot of messages from the fsck about bad inodes and stuff. When the Z was back up the CF no longer worked! I re-installed the spectrum24.ipk driver and now the WiFi card is recognized Ok and I can connect fine when WEP is off but WEP no longer works.

To debug this I turn on the logging and observed /var/log/messages. I see that when the symbol CF card is installed cardmgr tries to load modules orinoco.o and hermes.o but fails to find them. My rom image is 2.4.18...... and the only orinoco and hermes files i have are under an older install 2.4.6.... Tried to copy the older modules into the new branch of the tree but insmod says they are not compatible with the newer kernel I am running.

So....can anyone point me to a source for orinoco.o and hermes.o that are right for the 2.4.18-rmk7-pxa3-embedix (Sharp 3.10) version?

Thanks
Jim
Last Visitors
jal has no visitors to display.

Comments
Other users have left no comments for jal.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 20th September 2014 - 02:02 AM