OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
usagi doesn't have a personal statement currently.
Personal Info
usagi
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 9-May 04
Profile Views: 81*
Last Seen: 12th February 2005 - 11:50 AM
Local Time: Sep 16 2014, 07:33 PM
13 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

usagi

Members


Topics
Posts
Comments
Friends
My Content
11 Feb 2005
Can anyone please tell me where to go to download the original sharp rom for the zaurus 6000?

Pretty Pleeeeze!

thanks,
8 Feb 2005
I have flashed, my z6000L with oz roms and did not make a baclup. sad.gif

However both flavors of OZ roms (gpe and opie) suck as they fail to do the simplest things well, such as browse the web, play movies and MP3s etc.

How can I get an original Sharp ROM to flash my 6000 back?

I will very much appreciate any help.

Flavio
12 Dec 2004
I just installed opie 3.5.2 on my sl6000

I then went ahead to install a bunch of other stuff (mainly the rest of the opie app set)

I installed to my 512MB cfdisk.

The problem is that many of the apps complain they can't find their libs. Those libs are installed in /mnt/cf/usr/lib.

I edited the ld.so.conf to add the path to the libs on the cfdisk.

after that I ran ldconfig and got messages of "can't link ... to ..."
for all the lib on that dir/

what am I doing? wrong why does ipkg lets me install to the cf and then nothing works?

Flavio
20 May 2004
Does the OPIE work on the 6000?
9 May 2004
Hi I am running qtopia desktop 1.7 on a gentoo system, with kernel 2.6.6 with the necessary modules enable (usbnet)
and I am having trouble connecting with my Z SL6000L.

I can see the zaurus on the USB with USBview, I can bring up usb network with:

CODE
ifconfig usb0 192.168.129.201 netmask 255.255.255.255 up



route add -host 192.168.129.201 usb0


after that I can ping the Zaurus IP but Qtopia desktop won'tfint it.


when I start it, it says:

Trying to connect with PDA

but the this message disappears and the sync commands on the menu are grayed out.

I checked all the setting on Qtopiadesktop (ip address, etc) and its all correct (apparently).

I cant do much from the zaurus side since the 6000 comes without a terminal application pre-installed. I need to connect to install that.

The zaurus wont accept any SSH, SFTP or FTP connection.

I am now thinking on getting the software to the zaurus via the cf card...


I don't want to have to go to a windoze machine just to be able to install stuf on my Zaurus...

please help!
Last Visitors
usagi has no visitors to display.

Comments
Other users have left no comments for usagi.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 16th September 2014 - 07:33 PM