OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
Systems Administrator.

Enjoys Offroading, Amateur Radio Operator, Participant in the 2008 BABE Rally.
Personal Info
36 years old
Tucson, AZ
Born Nov-23-1979
No Information
Joined: 13-May 04
Profile Views: 750*
Last Seen: 11th April 2014 - 02:04 PM
Local Time: Oct 26 2016, 10:12 PM
213 posts (0 per day)
Contact Information
AIM john@meatkite.com
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour



My Content
26 Dec 2006
I've got a Intersil Prism 2.5 (HFA384x) based CF Card I'm trying to get working on my Zaurus 5500.

On insert I get :

hostap_cs: setting Vcc=33 (constant)
hostap_cs: ignoring Vcc=33 (from config)
CardServcies(ParseTuple) returned 64
hostap_cs: ParseTuple: Bad CIS tuple
hostap_cs: GetNextTuple: No more items
prism2_config() failed

cardctl ident gives me:
Socket 0:
product info: "Wireless", "LAN Adapter", "Version 01.02", ""
manfid: 0x0156, 0x0002
function: 6 (network)

Anyone have any suggestions as how to proceed?


Edited with more info:

I've been pushing my google-fu to the limit today searching out similar problems, it sounds like my card has bad CIS data.

If I do a dump_cis I get an parse error: Invalid argument after it prints out the config base info.

This leaves me without the cftable_entry, VCC, ipeak, io, and irq lines as far as I can determine.

As this card is a prism2ish card could someone with a card using the same chipset (and hopefully the same manfid) post an output of their dump_cis and dump_cis -v ?

I'm hoping I can hack together a cis file and load it in the config file for pcmcia (if I can remember how to write up a entry!)
2 Dec 2005
I unearthed my 5500 from the bag I had it in when I went on a trip a number of months ago and much to my suprise its in what appears to be a mostly functional state.

What's the best way to back it up so that I can restore this state at a latet time? I need to use my SD card for something else for a little bit and I dont want to loose what I have which appears to be a Hentges build of OZ with working Java, Sharp Compat libs and even support for my Sandisk Connect Plus.
9 Jul 2005

I bough one last week and it just arrived.

It shows up when plugged into my Zaurus as a iPaq Bluetooth Sleeve?

Dunno if it'll work or not , this is the only bluetooth item I own .
1 Jun 2005
Should kismet from the familiar feed work under the latest familiar?

I'm getting a Syntax Error when I attempt to start kismet.

This is with a Jornada 720 without a flashboard running 2.4.30 with hostap for wifi.

prisimstumbler doesnt seem to work either, it never creates a window when I try to start it, even if I specify hostap and my wireless interface.
20 May 2005
Has anyone got the storage portion of a SanDisk Connect Plus working with 3.5.3?

I'm using the GPE image right now.

It seems that ide_cs is required for that portion of the card to work but I dont see it in my /lib/modules and it doesnt seem to be available in the feeds anywhere.
Last Visitors

8 Jun 2008 - 12:31

Other users have left no comments for JohnKiniston.

There are no friends to display.
RSS Lo-Fi Version Time is now: 26th October 2016 - 09:12 PM