OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
woec_b doesn't have a personal statement currently.
Personal Info
woec_b
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 13-May 04
Profile Views: 99*
Last Seen: 24th February 2010 - 08:28 AM
Local Time: Aug 2 2015, 10:37 PM
2 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

woec_b

Members


Topics
Posts
Comments
Friends
My Content
26 Jan 2005
Intellisync 3.2E, Zaurus C860 Cacko ROM 1.22
Windows XP / Outlook 2000 on Exchange Server

Syncing was working quite well until the Exchange Server was moved to an other
machine.

Since that, syncing with outlook does not work any more
I receive a pop-up telling me: Terminal data invalid - Process stopped,
after closing this, there is an other pop-up telling me: unable to initialize application
API Verify that correct application version is installed.
TCP/IP connection to zaurus is ok, file transfer works, telnet works,
smb-client mounting works.


I enclose an Error log produced by intellisync:

Wed Jan 26 18:08:32 2005 -- Pumatech Intellisync Log File --

18:08:32.672: Begin ILX Session, Source=Microsoft Outlook, Target=Zaurus
18:08:35.234:
18:08:35.234: Starting Standard Sync
18:08:35.234: Phase=10, User=ILDATA: Reading data from Zaurus Calendar
Wed Jan 26 18:09:34 2005: Error 0x387.903.4107 at D:\Eng3\Is\IS4WEB\Acme\Translator\DCSXlatorDataApi.cpp line 782
Wed Jan 26 18:09:34 2005: Error 0xffffffff.-1.4107 at D:\Eng3\Is\IS4WEB\Acme\Translator\Connector.cpp line 508
Wed Jan 26 18:09:34 2005: Error 4107.4107 at D:\MAV1039.134\core\sync_sdk\ilsdk\sdk_data.cpp line 657
Wed Jan 26 18:09:34 2005: Error 0.4107 at D:\MAV1039.134\core\xlator_libs\ilxtrans\CILTRANS.CPP line 232
Wed Jan 26 18:09:34 2005: Error 4107.4107 at D:\MAV1039.134\core\sync_sdk\ilsdk\Ilx_sdk.cpp line 191
18:09:34.039: Translation Unit Status: User=ILDATA, rc=87, Phase=10, TrErr=4107, SysErr=0 at D:\MAV1039.134\core\engine\ilx_v3\XLATEV3.cpp line 488
Wed Jan 26 18:09:34 2005: Error 87.87 at D:\MAV1039.134\core\engine\xlate\XLATE.CPP line 2936
Wed Jan 26 18:09:34 2005: Error 87.87 at D:\MAV1039.134\core\engine\xlate\XLATE.CPP line 2672
Wed Jan 26 18:09:34 2005: Error 87.87 at D:\MAV1039.134\core\engine\xlate\XLATE.CPP line 2311
Wed Jan 26 18:09:34 2005: Error 87.87 at D:\MAV1039.134\core\engine\xlate\XLATE.CPP line 3369
18:09:34.039:
18:09:34.039: End ILX Session, elapsed time = 61.367 seconds

Tried allready new install of Intellisync-Software - did nothing make better.

Any help for this?

woec
Last Visitors
woec_b has no visitors to display.

Comments
Other users have left no comments for woec_b.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 2nd August 2015 - 10:37 PM