OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
jdmoorman doesn't have a personal statement currently.
Personal Info
jdmoorman
Age Unknown
Gender Not Set
San Diego, CA
Birthday Unknown
Interests
No Information
Statistics
Joined: 15-May 04
Profile Views: 547*
Last Seen: 3rd March 2008 - 08:56 AM
Local Time: Jul 31 2014, 01:41 PM
31 posts (0 per day)
Contact Information
AIM No Information
Yahoo jdmoorman
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

jdmoorman

Members


Topics
Posts
Comments
Friends
My Content
13 Dec 2007
After a re-boot, my C3100 running pdaxii1v2 now no longer mounts the microdrive.

mount:
rootfs on / type rootfs (rw)
/dev/root on / type jffs2 (rw)
/proc on /proc type proc (rw)
none on /dev type tmpfs (rw)
/dev/mmcda1 on /mnt/card type vfat (rw,noatime)

df:
Filesystem 1k-blocks Used Available Use% Mounted on
/dev root 123904 92420 31484 75% /
none 12288 12 12276 0% /dev
/dev/mmcda1 4012032 3732832 93% /mnt/card


The partition manager shows 3 partitions (type 83, type 82, type c) as I originally created them.
So I'm guessing that the microdive is ok, but the process that mounts it on boot is broken.

Is there an easy fix for this?
16 Jul 2004
I'm seeking recomendations for componenents whith which to build a linux box for my home network.
This will complement the zaurus, a win2k laptop and a win2k senver.
I want to keep the cost between $300-400USD.
The real concern is the mobo. I was planing to us an asus board until I recently read that they weren't very compatible or supportive.
I then became concerned that other components may not be linux freindly.

So i'm asking for basic component recomendatons that work well with linux.

Thanks for the help!
3 Jun 2004
Has anyone found a decent replacement for Quicken on the Zaurus?

I've tried tkcKapital, but I can't find a way to import .qif files on my SL-6000L, and theKompany doesn't seem interested in providing support.

I installed Jabp but get java.lang.NoClassDeffoundError: Jabp.Jabp error.

Qash Money will not install - ipk error.

This is my last 'must have' app for the Zaurus, before I can dump my Palm/Windows systems.
30 May 2004
The built-in Todo List and Calendar apps, which were running fine, now won't run.

Both generate the same error when run from the console:

todolist
qeclient_sendcommand(): server child accidentally finished!

datebook
qeclient_sendcommand(): server child accidentally finished!

Anyone have any ideas as to what went wrong, and, more importantly, how to repair?
Last Visitors
jdmoorman has no visitors to display.

Comments
Other users have left no comments for jdmoorman.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 31st July 2014 - 01:41 PM