OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
wintermute1 doesn't have a personal statement currently.
Personal Info
wintermute1
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 15-May 04
Profile Views: 126*
Last Seen: 12th August 2004 - 01:09 PM
Local Time: Oct 25 2014, 10:55 PM
13 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

wintermute1

Members


Topics
Posts
Comments
Friends
My Content
12 Aug 2004
It hurts me to do it, but I have put my beloved Zaurus SL-6000 on ebay for sale.

Check it out at: http://cgi.ebay.com/ws/eBayISAPI.dll?ViewI...me=STRK:MESE:IT

I would feel better if it got a good home among the Zaurus-users right here.

I am selling it simply because it has gone unused for the last month (since I bought it).

It deserves better.

It comes with all of the original packaging and software - and is of course still under warranty.

Good luck bidding.

biggrin.gif
10 Jul 2004
Anyone had any luck finding a leather case for their Zaurus 6K?
7 Jul 2004
I just got my Zaurus SL-6000 and am having a hellish time configuring the wifi connections. I should say that I am using an Apple Airport access point (snow white). The access point is being used by a 17 inch powerbook and a thinkpad 600, so I know that it is functioning correctly. I use WEP with 128 bit encryption. Per my usual habit when trying to troubleshoot, I first switched off encryption in the airport, and then restarted the device. I was then able to connect to the internet using the name of the access point only in the Zaurus' network settings. I use the airport in "closed network" mode, meaning that "beaconing" is switched off. I have used the airport in this mode for sometime, in the view that it keeps random passersby from wardriving my network. Anyway, to this point I have tried a variety of settings, including using open system and shared key WEP configurations. None of my efforts appear to have made any difference.

This is obviously frustrating, and I am unwilling to switch off all of my encryption and network protections for this one device.

Any and all suggestions for making this work would be welcome. The basic problem seems to be that the Zaurus does not want to work with the WEP settings of the airport. If anyone has worked their way through this one, I would appreciate it. I am basically stumped.

Thanks in advance for assistance/advice.

David Mussington (sorry in advance for the cross posting - i put this in the wrong place originally when the board rejected my login)
Last Visitors
wintermute1 has no visitors to display.

Comments
Other users have left no comments for wintermute1.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 25th October 2014 - 10:55 PM