OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Ezekiel doesn't have a personal statement currently.
Personal Info
Ezekiel
Age Unknown
Gender Not Set
Sweden
Birthday Unknown
Interests
No Information
Statistics
Joined: 24-May 04
Profile Views: 379*
Last Seen: 6th December 2006 - 05:10 PM
Local Time: Sep 22 2014, 11:12 AM
29 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

Ezekiel

Members


Topics
Posts
Comments
Friends
My Content
25 Oct 2004
A friend of mine got so excited about my c750, she also bought one. Now it won't charge, and after having read through most of the topic on this forum, I've been able to conclude that it most likely was a reversed polarity fry of the charger. Now, I'm wondering, is the only way to send it back to Sharp (or buy an external charger), or would it work with a USB sync-charger? The question being, is the actual charger fried, or is it just the converter between the incoming power and the charger (which the usb system would circumvent)?

And yes, I've tried resetting the battery adjustment, which worked, but didn't allow it to start charging, and it just went down, down, down and died again.
6 Jul 2004
Jag vet att jag har sett en annan svensk på forumet... frågan är om vi är fler? Kan det finnas lurkare på forumet som bara väntar på att få sitt eget hem här, i svenska ZUG:en? Vem vet, kanske ingen annan nånsin kommer läsa det här...
14 Jun 2004
We're at least two swedes on these boards, so we deffinatly need our own swedish ZUG forum!
13 Jun 2004
I've been trying to get SCUMMVM to work, but no luck.

My system:

SL-C750
Original Sharp rom

I've tried the following version of SDL:

libsdl_1.2.5-slzaurus20031201_arm.ipk
libSDL_1.2.6-zports_c7x0-2_arm.ipk

And these versions of scummvm:

scummvm_0.4.1_arm.ipk
scummvm_0.5.1-2_arm.ipk
scummvm_0.6.0-zports_c7x0-0_arm.ipk

All but 0.4.1 get the "QApplication before QPaint..." error, but 0.4.1 instead get a bus error.

I've tried both the launcher scumm.QPE and from a terminal. Nothing.

I read something about running zoomed, with qvga graphics, but I haven't figured out (and haven't found any post on) doing this from the commandline. And I'm not sure if it would help with the bus error, since that shows up even if I run "scummvm -v", which shouldn't start the SDL stuff (right?).

Could anyone shine some light on this? Am I missing something obvious, or could it be a problem with my Z and/or rom?
8 Jun 2004
I ordered a C750 from www.pricejapan.com last week. They had some difficulties getting it from the vendor, but once they had it, shipment took a mere 4 days (it was shipped on Saturday) from Japan to Sweden.

They seem to be friendly folk, quick to answer mails, and serious in their effort to bring cheap japanese products to us poor rest-of-the-world'ers.

They sent it by EMS (of course), and Swedish customs office didn't even look at the package, just went straight to my house. I was quite shocked when the delivery guy rang on the door this morning. Lucky me, 'cause Swedish VAT is 25%...

Total Cost: $481 (and that's including a 3% credit card fee for using credit card through paypal)

That's what I call a deal!

Now I just have to wait for the damn voltage converter...
Last Visitors
Ezekiel has no visitors to display.

Comments
Other users have left no comments for Ezekiel.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 22nd September 2014 - 02:12 AM