OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
SNi doesn't have a personal statement currently.
Personal Info
SNi
Age Unknown
Gender Not Set
Cincinnati, OH, USA
Birthday Unknown
Interests
No Information
Statistics
Joined: 14-June 04
Profile Views: 1,446*
Last Seen: Today, 12:08 PM
Local Time: May 23 2018, 12:55 PM
66 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

SNi

Members


Topics
Posts
Comments
Friends
My Content
21 May 2018
I'd like to somehow enable sticky keys for 'Shift" "Ctrl" and "Fn" but can't find any tip/trick or way to do this. With most of my entry being thumb-typing, pressing Shift and then the letter to capitalize (i.e. consecutively) is much easier than doing so simultaneously! Any solution?
15 May 2018
Seems like I should be able to get this because ATT shows 4G LTE coverage in my city/zip; and the Gemini supports the required frequencies/bands. However, when I am at the lock screen it shows "AT&T - NO SERVICE" and when logged in shows 3G.

I've checked all the APN settings (and tried them all), have Enhanced 4G LTE Mode on, etc. but no joy!

Any ideas?
15 May 2018
When I start my Gemini I have to enter a password. Approximately 95% of the time I enter the password and then press enter, but nothing happens. It's not the wrong password, if I enter an incorrect password it actually says "incorrect password." After I backspace and re-enter the password and press enter, I'm good to go. Not the end of the world, but damn annoying nonetheless! Any thoughts?

Another question is re when I set clock alarms. When I set an alarm and it goes off I have to login in before i can either snooze or dismiss the alarm. Again, annoying. With my HTC U11 I can snooze/dismiss without going through the login sequence; is this a setting I can change?

Thanx much,
SNi
7 Apr 2006
Could some compile Bestcrypt for Sharp stock ROM?? http://www.jetico.com/linux/
TIA,
SNI

SL-C3000, 4GB CF, 4GB SD
2 Jan 2006
Recently have developed a couple of anoying problems:

1. Every so often (approx. every week or so) when I try to start KO/Pi I get an error message telling me that libmicrokdepim.so.2 is missing. I uninstall and then reinstall the kmicrokdelibs package and everything is OK, at least until the next time that libmicrokdepim.so.2 decides to disappear... Any ideas?

SL-C3000 w/ stock ROM, korganizer and kmicrokdelibs both 2.2.3, same problem if on internal flash or SD, same problem with "regular" or Fast Load.

2. Lost my WiFi card so bought another AmbiCom WL1100C, which is what I had before. Works OK to connect, however does NOT want to disconnect. When I tap the globe icon and hit Disconnect, it will not disconnect and gives a message "Network Device Busy" Have tried to reset, suspend, etc. keeps saying Network device busy. After a while system reboots and fails to go through the entire process, gets stuck at the black screen, cursor blinking bottom left, message HDD1 error. I do a factory restore (turn on with OK button pushed) and then restore from my backup, everything back to normal (except I loose a couple of things from HDD3)... Any ideas of what is going wrong and what I should do to avoid this? Or failing that a command to kill whatever is going on or a disconnect command that I can run from console...

TIA,
SNi
Last Visitors


15 May 2018 - 13:06


13 May 2018 - 15:08

Comments
Other users have left no comments for SNi.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 23rd May 2018 - 12:55 PM