OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
SNi doesn't have a personal statement currently.
Personal Info
SNi
Age Unknown
Gender Not Set
Cincinnati, OH, USA
Birthday Unknown
Interests
No Information
Statistics
Joined: 14-June 04
Profile Views: 693*
Last Seen: 9th February 2013 - 06:04 PM
Local Time: Sep 22 2014, 10:20 AM
53 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

SNi

Members


Topics
Posts
Comments
Friends
My Content
7 Apr 2006
Could some compile Bestcrypt for Sharp stock ROM?? http://www.jetico.com/linux/
TIA,
SNI

SL-C3000, 4GB CF, 4GB SD
2 Jan 2006
Recently have developed a couple of anoying problems:

1. Every so often (approx. every week or so) when I try to start KO/Pi I get an error message telling me that libmicrokdepim.so.2 is missing. I uninstall and then reinstall the kmicrokdelibs package and everything is OK, at least until the next time that libmicrokdepim.so.2 decides to disappear... Any ideas?

SL-C3000 w/ stock ROM, korganizer and kmicrokdelibs both 2.2.3, same problem if on internal flash or SD, same problem with "regular" or Fast Load.

2. Lost my WiFi card so bought another AmbiCom WL1100C, which is what I had before. Works OK to connect, however does NOT want to disconnect. When I tap the globe icon and hit Disconnect, it will not disconnect and gives a message "Network Device Busy" Have tried to reset, suspend, etc. keeps saying Network device busy. After a while system reboots and fails to go through the entire process, gets stuck at the black screen, cursor blinking bottom left, message HDD1 error. I do a factory restore (turn on with OK button pushed) and then restore from my backup, everything back to normal (except I loose a couple of things from HDD3)... Any ideas of what is going wrong and what I should do to avoid this? Or failing that a command to kill whatever is going on or a disconnect command that I can run from console...

TIA,
SNi
8 Sep 2005
I'd like to have an encrypted volume on my (stock ROM) SL-C3000 - not the entire SD or CF but just certain directories, so that files written/read to these directories are transparently encrypted and decrypted with a key, similar to how I had an encrypted volume on my HP200lx using SecureDevice (also could be done with SecureDrive and a number of other programs). Does anyone have something like this set up??

Doing a little searching I found a program called Crypted File System by Matt Blaze that seems to be along these lines. There are Debian versions available at ftp://ftp.zedz.net/pub/crypto/disk/cfs/ Apparently .deb files are similar to .ipk files and can be extracted using ar -x <pkg name> However I (blush) can't find an ar prog that I can use. I downloaded a couple of scripts from the web that failed to extract the cfs .deb file. I'm sure it's trivial to do if you know how, but I just have my Z and a Windows box, so any tips would be appreciated.. An .ipk of cfs would be extra appreciated smile.gif
TIA,
SNi
29 Dec 2004
Anyone have an ipk for Ruby 1.8.1 +?? I have the 1.8.0-1 but need 1.8.1 or higher to try a couple of wikis (Instiki, Pimki).
Thanx,
SNi
P.S. SL-C700 with stock ROM
Last Visitors
SNi has no visitors to display.

Comments
Other users have left no comments for SNi.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 22nd September 2014 - 10:20 AM